cancel
Showing results for 
Search instead for 
Did you mean: 

Virgin go - stopped working

MHeale
Joining in

Hi, I'm having problems using the tv go app. It used to work, then stopped! All I get is error messages. Phone up virgin  get passed about and promised call back to no avail. Help??!!

 

 

[MOD EDIT: Subject title changed for clarity]

11 REPLIES 11

Alex_RM
Forum Team
Forum Team

Hi MHeale,

Thanks for posting and welcome to our community 🙂

Sorry to hear you're having some issues with TVGO. Can you confirm what error message you're getting?

What device are you using this on? Have you uninstalled and re-installed it?

Alex_Rm

Hi I use it on mobile,laptop and a TV. Ice uninstall are re installed and still nothing. Below is the error I'm getting across all devices

Screenshot_20230223_154916_Virgin TV Go.jpg

Adri_G
Forum Team (Retired)
Forum Team (Retired)

Thanks for posting this and for sharing more on this issue, MHeale.

We're sorry to hear TV Go App is giving you an error on all devices and still doesn't work for you, we could help by resetting your registered devices so you can add them back on manually and see if this helps resolving the error.

Let us know if you're happy for us to proceed to this and we'll advise on the next steps from there.

Regards,

Adri
Forum Team

New around here? Check out the do's and don'ts, in our Community FAQs


Yes please. Reset them thank you

Hi MHeale,

Thanks for getting back to us. I'll pop you over a private message now so I can take your details and help.

Look out for my message over at the purple envelope.

Thanks!

Beth

Hi MHeale,

Thanks for clearing security with me over PM.

I've now reset your TV Go devices, can you please allow up to one hour to pass before trying to sign into TV Go again?

Do keep us posted with how you get on.

Beth

I will do, thank you very much for your help 😊

Hi, just tried it again and still getting the same error message 

Screenshot_20230226_111020_Virgin TV Go.jpg

Hi Mheale, 

Thank you for your reply, I am sorry you are getting the same message.

Can you please let us know if this is on all devices still?

Are you connected to WiFi when this is happening?

Have your devices got the latest software downloaded?

Zoie