Menu
Reply
Ohtani42
  • 5
  • 1
  • 7
Tuning in
1,518 Views
Message 1 of 43
Flag for a moderator

Virgin TV Go - can’t watch recordings

Hi, I was just trying to watch something I had recorded on the TV Box 360 on my iPad. I’ve already looked at similar postings and have run through the various settings etc. The TV Box is connected to the Hub 3.0 via Ethernet. All devices are on the same subnet. Private address in WiFi settings is active. I’ve rebooted the TV Box, reinstalled the TV go app, logged in again etc. but still it says “This recording is only available on your home network” etc etc

I’m running iOS/iPadOS 14.5.1, but also checked with other iOS versions
The TV Box is running build 4.31

Can anybody help?

Tags (3)
Ernie_C
  • 19.27K
  • 2.11K
  • 4.91K
Very Insightful Person
Very Insightful Person
1,506 Views
Message 2 of 43
Flag for a moderator

Re: Virgin TV Go - can’t watch recordings

Virgin TV Go app enabled in the iPad’s Local Network Privacy settings?

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

Ohtani42
  • 5
  • 1
  • 7
Tuning in
1,501 Views
Message 3 of 43
Flag for a moderator
Helpful Answer

Re: Virgin TV Go - can’t watch recordings

Yes. It’s enabled
Ernie_C
  • 19.27K
  • 2.11K
  • 4.91K
Very Insightful Person
Very Insightful Person
1,493 Views
Message 4 of 43
Flag for a moderator
Helpful Answer

Re: Virgin TV Go - can’t watch recordings

I suspect this bug has been introduced by 4.31 of the TV 360 Horizon software.

It’s not a function I use but I’ve been able to reproduce the error.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

Ohtani42
  • 5
  • 1
  • 7
Tuning in
1,484 Views
Message 5 of 43
Flag for a moderator

Re: Virgin TV Go - can’t watch recordings

Cheers mate!
That’s what I suspected, too. Given it’s been working before and given the increase of related postings, this seems to be a plausible explanation.
Unfortunately it doesn’t solve the problem though.
Any VirginMedia engineers/support reading this?
Lisa_CC
  • 4.59K
  • 250
  • 623
Moderator
Moderator
1,349 Views
Message 6 of 43
Flag for a moderator

Re: Virgin TV Go - can’t watch recordings

Hey @Ohtani42,

Hello, we’re sorry to see you’re still having issues with this and we’re currently investigating the issue. Would you be able to tell us the exact device the issue can be seen on? (model number, i.e. Ipad Air 2020 LTE + software number iOS 14.5)

Has it ever worked? And does it work sometimes?

What is the home WiFi set up? Do you use repeaters, or a mesh set up? Also, could you please confirm you are definitely connected via WiFi and not 4g/5g on your device?



Many Thanks,


Lisa
0 Kudos
Reply
Michaeljf2k21
  • 17
  • 0
  • 9
On our wavelength
1,339 Views
Message 7 of 43
Flag for a moderator

Re: Virgin TV Go - can’t watch recordings

Any idea when this is going to be fixed ?  Even 3 weeks since I’ve been able to watch recordings in the app, it worked since March when I had virgin 360 installed 

Ohtani42
  • 5
  • 1
  • 7
Tuning in
1,332 Views
Message 8 of 43
Flag for a moderator

Re: Virgin TV Go - can’t watch recordings

Hi Lisa,
thank you for looking into this.
as far as I can remember it used to work, but doesn’t anymore.
I’m on an iPad Air 2020 WiFi only with iPadOS 14.5.1. There are no repeaters or mesh WiFi involved. The tv box is connected by Ethernet to the hub and I’m on the correct SSID.
The tv box is on version 4.31
Lisa_CC
  • 4.59K
  • 250
  • 623
Moderator
Moderator
1,305 Views
Message 9 of 43
Flag for a moderator

Re: Virgin TV Go - can’t watch recordings

Thanks. We'll pass the details back to our Support Team so we can continue our investigations and thank you for your patience.

Regards,

Lisa
Michaeljf2k21
  • 17
  • 0
  • 9
On our wavelength
1,297 Views
Message 10 of 43
Flag for a moderator

Re: Virgin TV Go - can’t watch recordings

I am also having this same issue

I am on an iPad Pro 2020 with 14.5.1 software, it worked up till about 3 weeks ago, now whenever I try playing a recording I get the mentioned message.


I do not have any repeaters or a mesh setup, one of the tv boxes closest to the hub is connected by Ethernet, the other 2 connected by WiFi, the devices I am using are definitely connected to WiFi and not 4G/5G

Can this be logged with the support team too please