Menu
Reply
steve328
  • 5
  • 0
  • 3
Tuning in
327 Views
Message 1 of 6
Flag for a moderator

Virgin Go app

Hi There,

For about 2 weeks now I've not been able to watch any saved content recorded from my V6 box with 360 enabled using the Virgin Go app on either my iPad or iPhone. I have re-booted/re-set my box and my virgin hub. I have checked that the local network settings for the Virgin Go app on the iPhone and iPad are enabled and have deleted and reinstalled the Virgin Go app. I have signed out and signed in on the app and whereas I have been using the app on my iPad for a while now, the iPhone is newly registered a couple of days ago to stream content from my virgin box. I have a wifi extender and have turned that off so all devices are only connected through the same virgin hub. For both devices I can stream live content, schedule recordings and see all saved content on my V6 box but when I come to select a saved show to watch the app tells me that the recording is only available on my home network and I need to check my device is 'connected to the same network or SSID as your Virgin TV box'. I know they are all on the same network but can't find a way to fix this...PLEASE HELP THIS IS DRIVING ME NUTS!!

newapollo
  • 5.76K
  • 916
  • 1.36K
Hero
318 Views
Message 2 of 6
Flag for a moderator

Re: Virgin Go app

Are you using the same frequency band (2.4 or 5Ghz) on both the 360 and the iphone/ipads?

If you haven't separated them in your hub settings then it's possible that the 360 will be on 2.4Ghz, and the ios devices connecting on 5Ghz

 

Dave

The Service you do for others is the rent you pay for your room here on Earth - Muhammad Ali
0 Kudos
Reply
steve328
  • 5
  • 0
  • 3
Tuning in
307 Views
Message 3 of 6
Flag for a moderator

Re: Virgin Go app

They are separated but have just tried switching off the 2.4 setting so that only the 5 is available and that hasn't worked. I have just noticed that the 360 box is connected to the router using an Ethernet cable whereas the iPad and iPhone are connecting wirelessly?

0 Kudos
Reply
japitts
  • 10.58K
  • 1.48K
  • 2.13K
Very Insightful Person
Very Insightful Person
257 Views
Message 4 of 6
Flag for a moderator

Re: Virgin Go app

As long as both your 360 and mobile device are on the same subnet, you should be good. Possibly logging out and logging back in again may just give things a nudge.

If you login to your router and check assigned IP-addresses, can you verify this is the case?

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
Dan_M
  • 1.42K
  • 22
  • 121
Moderator
Moderator
163 Views
Message 5 of 6
Flag for a moderator

Re: Virgin Go app

Hello, we’re sorry to see you’re still having issues with this. We’re currently investigating the issue. Would you be able to tell us the exact device the issue can be seen on? (model number, i.e. Ipad Air 2020 LTE + software number iOS 14.5)

Has it ever worked? And does it work sometimes?

What is the home WiFi set up? Do you use repeaters, or a mesh set up? Also, could you please confirm you are definitely connected via WiFi and not 4g/5g on your device?

Many thanks,
Dan

The do's and don'ts. Keep the community welcoming for all. Follow the house rules


0 Kudos
Reply
steve328
  • 5
  • 0
  • 3
Tuning in
149 Views
Message 6 of 6
Flag for a moderator

Re: Virgin Go app

Thanks Dan,

The devices I am using are an iPad Pro (MTXQ2B/A) and iPhone 12 Pro (MGMP3B/A) both running the latest version of iOS 14.5.1

I have been using the Virgin Go app on my iPad Pro ever since the app was released and specifically to view saved content that I have captured on my V6 box.

I would say that the issue has been roughly since my V6 box was updated to Virgin 360 and at which point viewing saved content on the Virgin Go app was sketchy until maybe two or three weeks ago when I suddenly got the message that I couldn't view any of my saved content because I was not connected to the same network as my TV box. I can see everything on the box and can use the app to change channels, schedule recordings and stream live content. I can also use the app to tell the tv box to play recorded content but just can't watch the recorded content on the iPad or iPhone. Not necessarily related but when it did work I found that every time I started a show I got the audio descriptions running in the background and which has been very difficult to turn off! It definitely feels like a bug with the app rather than anything else.

I am positive that my devices are connected to the box via my virgin hub using Wifi and not 4G/5G. I have a Virgin wifi extender but not the new mesh wifi pod. Local network settings are enabled on both devices.

Look forward to hearing a resolution,

Steve

0 Kudos
Reply