Menu
Reply
ogy
  • 10
  • 0
  • 0
Joining in
821 Views
Message 1 of 16
Flag for a moderator

Unable to use TV Go on PC - device registered

In DEVICE MANAGEMENT

My Computer - Google Chrome
25 days
HUAWEI AGS2-W09
25 days
My Computer - Google Chrome
25 days
My Computer - Google Chrome
25 days
HUAWEI LYA-L09
25 days

all for the same PC, but unable to use TV Go on PC as it says I've already got 5 Devices registered.

This is the second time i have had this problem, 

 

 

 

 

[MOD EDIT: Subject title changed for clarity]

0 Kudos
Reply
Corey_C
  • 5.19K
  • 257
  • 446
Moderator
Moderator
760 Views
Message 2 of 16
Flag for a moderator

Re: Unable to use TV Go on PC - device registered

Thanks for your post and for reaching out to the Community Forums, OGY,

 

Sorry to hear that you have been having TVGO Issues. I've reset your device permissions. Let us know if you need further help.

 

Cheers,

Corey C

0 Kudos
Reply
ogy
  • 10
  • 0
  • 0
Joining in
663 Views
Message 3 of 16
Flag for a moderator

Re: Unable to use TV Go on PC - device registered

Thank you for your quick response.TVto go.PNG

 

  Unfortunately, I am still having problems, I registered my pc and everything was fine until the next day.

I was then asked to register for the second time, Today my device management shows I have registered my phone once and my pc twice, but i only registered my pc once. Very confused. Any help would be very welcome

 

0 Kudos
Reply
Zach_R
  • 3.08K
  • 98
  • 219
Forum Team
Forum Team
646 Views
Message 4 of 16
Flag for a moderator

Re: Unable to use TV Go on PC - device registered

Hi @ogy,

I'm very sorry to hear that you're continuing to have this problem with your registered devices.

Are you able to use the TV Go service on your PC now, or is that issue ongoing too?

Thanks,
 



Zach - Forum Team


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
ogy
  • 10
  • 0
  • 0
Joining in
640 Views
Message 5 of 16
Flag for a moderator

Re: Unable to use TV Go on PC - device registered

The problem is still ongoing

0 Kudos
Reply
Zach_R
  • 3.08K
  • 98
  • 219
Forum Team
Forum Team
634 Views
Message 6 of 16
Flag for a moderator

Re: Unable to use TV Go on PC - device registered

Hi @ogy,

What happens exactly when you try to use TV Go using the device you've registered?

Thanks,
 



Zach - Forum Team


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
ogy
  • 10
  • 0
  • 0
Joining in
632 Views
Message 7 of 16
Flag for a moderator

Re: Unable to use TV Go on PC - device registered

Register Device.PNG

 

 

Reg.PNG

I am using ccleaner on the pc and save all cookies of virginmedia in ccleaner

0 Kudos
Reply
Zach_R
  • 3.08K
  • 98
  • 219
Forum Team
Forum Team
616 Views
Message 8 of 16
Flag for a moderator

Re: Unable to use TV Go on PC - device registered

Hi @ogy,

Can you try clearing all cache and cookies, then rebooting your PC/laptop and trying again?

Thanks,
 



Zach - Forum Team


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
ogy
  • 10
  • 0
  • 0
Joining in
609 Views
Message 9 of 16
Flag for a moderator

Re: Unable to use TV Go on PC - device registered

Have done as asked but still the same

0 Kudos
Reply
Sasha_W
  • 1.37K
  • 62
  • 114
Forum Team (Retired)
Forum Team (Retired)
608 Views
Message 10 of 16
Flag for a moderator

Re: Unable to use TV Go on PC - device registered

I know this may sound obvious, but have you removed all devices and then added the ones you want again?

 

Thanks 

Sasha - Forum Team


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply