Menu
Reply
MissyE1
  • 6
  • 0
  • 2
Tuning in
1,531 Views
Message 1 of 16
Flag for a moderator

Unable to access the recording

Hi,

I’m using the Virgin TV Go app on an IPad Pro.  When trying to watch a recording, I receive the following message

‘Unable to access the recording.  
This recording is only available on your home network.  If you are at home, check that you are connected to the same network or SSID as your Virgin TV box, and that the Virgin TV Go app has permission to discover devices on your local network.  To check this, go to iOS settings > Local network > ON’

I have 3 devices.  The iPhone can access recordings, but the 2 iPads cannot.  All 3 devices are using the same home network and ‘local network’ toggle is switched ON in iOS settings.

Any help would be appreciated.

0 Kudos
Reply
Martin_N
  • 8.34K
  • 351
  • 510
Forum Team
Forum Team
1,473 Views
Message 2 of 16
Flag for a moderator

Re: Unable to access the recording

Hi MissyE1,

Thank you for your post and welcome to the community. 

I'm very sorry to hear about any issue you're having with your Tv Go service. 

Please can you confirm if you ae using a VPN or any  anti virus software on your iPad?

Please can you also confirm what OS is all of your devices?

^Martin

0 Kudos
Reply
MissyE1
  • 6
  • 0
  • 2
Tuning in
1,439 Views
Message 3 of 16
Flag for a moderator

Re: Unable to access the recording

Hello Martin,

Both iPads are running iOS v15.1

VPN is not being used.  Mcafee software is used.

Kind regards. 

M

0 Kudos
Reply
John_GS
  • 14.43K
  • 737
  • 1.34K
Forum Team
Forum Team
1,414 Views
Message 4 of 16
Flag for a moderator

Re: Unable to access the recording

Hi MissyE1

Thanks for coming back to us. Can you confirm is it one recording or all? Also that you are indeed on the home network when trying to do this?

Best.

John_GS
Forum Team


Need a helpful hand to show you how to make a payment? Check out our guide - How to pay my Virgin Media bill

0 Kudos
Reply
MissyE1
  • 6
  • 0
  • 2
Tuning in
1,409 Views
Message 5 of 16
Flag for a moderator

Re: Unable to access the recording

Hello John,

 

I’ve just tried 4 or 5 different recordings across both devices and received the same error message.
Just doubled checked and yes both iPads are using the same network as the TV/Virgin Box.

Regards. M

0 Kudos
Reply
Hayley_S
  • 3.9K
  • 129
  • 255
Forum Team (Retired)
Forum Team (Retired)
1,389 Views
Message 6 of 16
Flag for a moderator

Re: Unable to access the recording

Thank you for confirming this @MissyE1.

Have you been able to use it on the iPads before? Or has it never worked?

Are you able to continue to use the devices that work to watch your recordings?

Many thanks,

Hayley
Forum Team



New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
MissyE1
  • 6
  • 0
  • 2
Tuning in
1,379 Views
Message 7 of 16
Flag for a moderator

Re: Unable to access the recording

Hello Hayley,

No it’s never worked on either iPads.

Yes, I checked and it continues to work fine on the iPhone.

Kind regards 

M

0 Kudos
Reply
Zak_M
  • 6.12K
  • 315
  • 545
Forum Team (Retired)
Forum Team (Retired)
1,328 Views
Message 8 of 16
Flag for a moderator

Re: Unable to access the recording

Thank you for coming back to us @MissyE1

 

Please could you uninstall & re-install the app on your ipads,

 

Kind regards,

Zak_M

0 Kudos
Reply
newapollo
  • 14.15K
  • 1.89K
  • 4.36K
Very Insightful Person
Very Insightful Person
1,320 Views
Message 9 of 16
Flag for a moderator

Re: Unable to access the recording

Hi @MissyE1 

I know the following relates to the Sky Sports app and not TVGO but it might apply.

I'm not sure if this relevant to using Mcaffee but the following was posted yesterday regarding Norton AV. 

"Something must have changed on Norton

Previously I always just turned my VPN off to view the Sky sports app

Today I have also turned off Web Protection which I have never done before and can now watch Live TV on the Sky Sports app.

Sorted!"

 

So the issue might be connected to your Mcaffee AV or if you have web safe settings turned on.

Dave

The Service you do for others is the rent you pay for your room here on Earth - Muhammad Ali


I don't work for Virgin Media.

I'm a Very Insightful Person, I'm here to share knowledge. Learn more

Problem solved? Click to mark as a Helpful Answer, or use Kudos to say thanks

The do's and don'ts. Keep the community welcoming for all. Follow the house rules
0 Kudos
Reply
MissyE1
  • 6
  • 0
  • 2
Tuning in
1,310 Views
Message 10 of 16
Flag for a moderator

Re: Unable to access the recording

Hello Dave,

Thank you.  Turning off the web protection worked a treat!  Both iPads can now access recordings!  I’m well chuffed! 

Thank you all for your great support.  Much appreciated.  


Happy Holidays!

Kind regards 

Marilyn