Menu
Reply
Helen2021
  • 17
  • 0
  • 0
Tuning in
498 Views
Message 21 of 42
Flag for a moderator

Re: TVGo not working

Still haven’t heard back from you and still not resolved . Can you give any update, just keeps getting passed from one dept to the next . 
thanks 

0 Kudos
Reply
Beth_G
  • 4.74K
  • 271
  • 489
Forum Team
Forum Team
470 Views
Message 22 of 42
Flag for a moderator

Re: TVGo not working

Hi Helen2021,

I hope you've had a lovely Christmas and New Year!

I'm still looking into this for you and can see that the issue is still under investigation. The team have asked if you can please provide timestamps of when the issue is replicated? If you can please try signing into TV GO and let us know the time stamps of when you've tried and got an error, that would be great.

Many thanks

Beth

Beth
0 Kudos
Reply
Helen2021
  • 17
  • 0
  • 0
Tuning in
464 Views
Message 23 of 42
Flag for a moderator

Re: TVGo not working

I don’t really know what you mean. We have tried logging in hundred of times from around the beginning of Novemeber

0 Kudos
Reply
Travis_M
  • 3.15K
  • 111
  • 233
Forum Team
Forum Team
453 Views
Message 24 of 42
Flag for a moderator

Re: TVGo not working

Hi @Helen2021

 

Thanks for posting on our community forum!

 

I can see you're already communicating via PM with my colleague Beth_G - would you be able to reply to the latest message please?

 

Regards

Travis_M
Forum Team



New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
patrickKX2
  • 8
  • 0
  • 1
Tuning in
438 Views
Message 25 of 42
Flag for a moderator

Re: TVGo not working

I have experienced the same issues with the TV Go app on my iPad and over months now…what is the resolve to be expected?

0 Kudos
Reply
Helen2021
  • 17
  • 0
  • 0
Tuning in
427 Views
Message 26 of 42
Flag for a moderator

Re: TVGo not working

We have now had it resolved after two months. IT had to delete our account and re instate it. Appallingly took them two months to work this out. 

0 Kudos
Reply
Paul_DN
  • 8.38K
  • 448
  • 865
Forum Team
Forum Team
415 Views
Message 27 of 42
Flag for a moderator

Re: TVGo not working

Hi Helen,

We are sorry to hear it took 2 Months to get this resolved Via our I T team, apologies again for any inconvenience caused, if you have any further issues or queries please do not hesitate to reach back out?

Regards

Paul.

 

0 Kudos
Reply
Paul_DN
  • 8.38K
  • 448
  • 865
Forum Team
Forum Team
415 Views
Message 28 of 42
Flag for a moderator

Re: TVGo not working

Hi patrickKX2,

Thank you for reaching out to us in our community and welcome, sorry to hear our TV Go app isn't working on your laptop and for any inconvenience this is causing, is this working on other devices?

Regards

Paul.

0 Kudos
Reply
patrickKX2
  • 8
  • 0
  • 1
Tuning in
396 Views
Message 29 of 42
Flag for a moderator

Re: TVGo not working

Hi Paul, My issues are with my IPad…what are your thoughts? Thank you, Patrick 

0 Kudos
Reply
Helen2021
  • 17
  • 0
  • 0
Tuning in
388 Views
Message 30 of 42
Flag for a moderator

Re: TVGo not working

Hi my issues were with our iPad too, and started when we upgraded to 360 tv. We stuck it out with IT and eventually got it sorted. Apparently only the very top line support are able to delete accounts and re instate them , which is what they had to do to finally sort it. Hope you get yours sorted 

0 Kudos
Reply