Menu
Reply
JaCkStErS11
  • 1
  • 0
  • 0
Joining in
832 Views
Message 1 of 5
Flag for a moderator

TV go app not recognising registered device

TV go app on ipad gives error "Maxiumum devices reached" when it is on the list of registered devices. In the diagnostics options under "Device" it says "?unrecognised?". How do we fix?

0 Kudos
Reply
Martin_N
  • 5.28K
  • 222
  • 302
Forum Team
Forum Team
732 Views
Message 2 of 5
Flag for a moderator

Re: TV go app not recognising registered device

Hi JaCkStErS11,

 

Thank you for your post and welcome to the community.

 

I'm very sorry to hear about this. How many devices do you have registered for Tv Go?

 

Do any of the other devices get the same error?

 

^Martin

0 Kudos
Reply
MKI
  • 1
  • 0
  • 0
Joining in
542 Views
Message 3 of 5
Flag for a moderator

Re: TV go app not recognising registered device

I have a similar problem. I've registered my laptop (Windows 10, Chrome browser) and can see it on the list of registered devices under Device Management. When I then choose a programme to watch, I get a message asking if I want to register this device. 

I don't want to use up all slots registering the same device.

I have uninstalled and reinstalled the TV Go App and have restarted the laptop.

Any advice please?

Many thanks

MKI

0 Kudos
Reply
Beth_G
  • 3.09K
  • 195
  • 301
Forum Team
Forum Team
504 Views
Message 4 of 5
Flag for a moderator

Re: TV go app not recognising registered device

Hi MKI,

 

Thanks for your comment and I'm sorry to hear that you are also experiencing similar issues with our TVGO app.

 

Can you confirm if you regularly clear your cache and cookies on your chosen web browser or run antivirus software? As this can sometimes cause the app to identify your machine as a different device to whats already been registered and so you may be prompted with a message asking if you want to register your device.

 

Thanks,

 

Beth

Tags (1)
0 Kudos
Reply
jack74tr
  • 6
  • 0
  • 0
Tuning in
281 Views
Message 5 of 5
Flag for a moderator

Re: TV go app not recognising registered device

Hi, I am experiencing the same issue - have you been able to fix or know what the problem is ? I run anti-virus software (as probably 99% of people do), also I have not cleared the browser cache on my PC (and never do unless for a reason).

Any help/knowledge on this much appreciated, thanks in advance

0 Kudos
Reply