Menu
Reply
Highlighted
  • 6
  • 0
  • 0
Joining in
208 Views
Message 1 of 5
Flag for a moderator

TV Go

I have noticed this has been requested by quite a few users.

I too have issues with the maximum devices reached, and yet, the devices are all the same computer !!!

I noticed an answer to another question stating that opening a new browser creates a new device !!!! WHY ???

this is a serious fault that requires correcting if there are hundreds if not thousands having the same problem

customers should not have to come on to a forum to get this reset, the other alternative is to phone, and wait for an age to get through.

I require this to be reset to allow my to view remotely.

I have tried clearing the cache and incognito, still the same error.

0 Kudos
Reply
Highlighted
  • 14.88K
  • 2.06K
  • 6.45K
Very Insightful Person
Very Insightful Person
201 Views
Message 2 of 5
Flag for a moderator

Re: TV Go

Clearing the cache/deleting relevent TV Go cookies will just make the problem worse.

You need to make sure that the TV Go cookies are not deleted as this it what causes the device not to recognised.

See this staff post:

https://community.virginmedia.com/t5/TV-on-the-go/TV-Go-registered-devices/td-p/4457311/jump-to/firs...

________________________________
Graham

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media, I'm a VM customer. There are no guarantees that my advice will work. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
Highlighted
  • 6
  • 0
  • 0
Joining in
193 Views
Message 3 of 5
Flag for a moderator

Re: TV Go

I have my laptop registered as well, all 5 registered devices come up as My Computer - Google Chrome.

this device has not had the cache cleared, other posts have pointed out this is not the fault, the post you refer to was answered to that effect

https://community.virginmedia.com/t5/TV-on-the-go/TV-Go-registered-devices/td-p/4457311

last week, I paused the tv whilst watching football at half time, and then got the error when I pressed play again.

I have Sky Go as well and don't have problems with that.

0 Kudos
Reply
Highlighted
  • 6
  • 0
  • 0
Joining in
191 Views
Message 4 of 5
Flag for a moderator

Re: TV Go

Just to add, I didn't clear the cache, or try incognito, until after this error appeared.

0 Kudos
Reply
Highlighted
  • 3.39K
  • 194
  • 318
Forum Team
Forum Team
89 Views
Message 5 of 5
Flag for a moderator

Re: TV Go

Hey there @SDimps,

 

I've reset your device list for you so you should be able to re-add your devices back on 🙂

 

Thanks,

 

Lisa

 

 

0 Kudos
Reply