Menu
Reply
dohsoft99
  • 18
  • 0
  • 1
Tuning in
414 Views
Message 1 of 8
Flag for a moderator

TV Go worked now doesn't

For just over a day the TV Go  was finally working for me....but have just tried it and got the message to register my device (that was fine hours ago). So I replace another instance of itself (Edge on Windows 10) and am now locked out with maximum registrations until 1st Nov.

All I want to do is watch the Tv I am paying for on a device using software you have provided. This is getting ridiculous now. Are there emails for higher management because I want to escalate this.

 

0 Kudos
Reply
Emma_C
  • 8.28K
  • 512
  • 559
Forum Team
Forum Team
323 Views
Message 2 of 8
Flag for a moderator

Re: TV Go worked now doesn't

Hi Dohsoft99, 

Thanks for posting and I do apologise for the delay in replying. 

I am really sorry you're having some issues using the app and I can appreciate the frustration. 

You should be able to find everything you need to know here, if you do have any further questions let us know. 

Emma_C - Forum Team
0 Kudos
Reply
dohsoft99
  • 18
  • 0
  • 1
Tuning in
314 Views
Message 3 of 8
Flag for a moderator

Re: TV Go worked now doesn't

Hi,

Thanks for the reply unfortunately it hasn't helped. It's impossible to tell which cookie I need to check as the article doesn't tell us the name of the cookie. As an aside I always deliberately don't delete cookies because I know the hassle that can cause. 

The app seems to be working ok on my Samsung S10 phone but the app in Windows and the website are both coming up with the maximum devices message and telling me to wait until 1st November.

Steve

0 Kudos
Reply
Emma_C
  • 8.28K
  • 512
  • 559
Forum Team
Forum Team
313 Views
Message 4 of 8
Flag for a moderator

Re: TV Go worked now doesn't

Thanks Steve. 

We can reset the devices from here if that would make it easier for you? 

I'll pop you a message now and we'll get it sorted. 

Emma_C - Forum Team
0 Kudos
Reply
dohsoft99
  • 18
  • 0
  • 1
Tuning in
310 Views
Message 5 of 8
Flag for a moderator

Re: TV Go worked now doesn't

Thanks, reply on the way.

Steve

0 Kudos
Reply
Emma_C
  • 8.28K
  • 512
  • 559
Forum Team
Forum Team
309 Views
Message 6 of 8
Flag for a moderator

Re: TV Go worked now doesn't

All reset for you now, it should work immediately if not then it will within 24 hours. 

Any issues let me know. 

Emma_C - Forum Team
0 Kudos
Reply
dohsoft99
  • 18
  • 0
  • 1
Tuning in
307 Views
Message 7 of 8
Flag for a moderator

Re: TV Go worked now doesn't

Thanks very much 🙂

0 Kudos
Reply
Emma_C
  • 8.28K
  • 512
  • 559
Forum Team
Forum Team
305 Views
Message 8 of 8
Flag for a moderator

Re: TV Go worked now doesn't

No problem! 

Emma_C - Forum Team
0 Kudos
Reply