Showing results for 
Search instead for 
Did you mean: 

TV Go app search not working



Since I had a mini 360 box added to my account and the channel package upgraded the search function in the TV GO app doesn't seem to be working.

I've tried uninstalling and reinstalling the app and it's still the same.


Very Insightful Person
Very Insightful Person

It’s not you. It appears to be a general problem.

Any search finds nothing.

@ModTeam  Can you raise this if it’s not already a known issue. Thanks.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

Tuning in

I was just coming here to post the same thing. Doesn't matter what I type into the search it just comes up with 

Your search ... did not match any results.
Try different keywords.

Glad it's not just me though.

Hello everyone,

We've now got this raised as a ticket, thanks for your patience. The number is: F010485548.

There's no ETA currently,

Many thanks,
You Community Moderators