Menu
Reply
WalpoleWife
  • 2
  • 0
  • 0
Joining in
382 Views
Message 1 of 4
Flag for a moderator

TV Go (Web)

Hi, 

My app recently told me that it is no longer working and I instead had to use the web/tvgo
No matter how many times I try to long in, I don't get the chance As soon as I click log in, it tells me "Sign in failed" - without giving me the chance to put any of my log in details in. It then opens a new page I just keep going around in circles. 

Help please. 

Tags (3)
0 Kudos
Reply
Lee_R
  • 2.96K
  • 152
  • 281
Forum Team
Forum Team
257 Views
Message 2 of 4
Flag for a moderator

Re: TV Go (Web)

Hi WalpoleWife, thanks for posting and welcome to our community.

I am sorry you're currently unable to use the TV Go facility.  Can I assume you're referring to a Laptop/PC and do you have Window 10?  If so the app is no longer supported and you're right to be attempting to try via the website.  Please can I ask you if you're using your My Virgin Media login details?  Also before you try again could you please try deleting your browser details and cache? And when you access the website, accept the website cookies?

Regards


Lee_R

WalpoleWife
  • 2
  • 0
  • 0
Joining in
243 Views
Message 3 of 4
Flag for a moderator

Re: TV Go (Web)

Hi Lee. 

Thank you for your reply.
Yes, I'm on PC on Windows 10.

I'm not using any log in because as soon as I click the log in button, it brings this up (see attached)
I literally do not get to enter anything It's just an endless loop of Log in > attempt failed (after entering no details!) > Pop up window opening TVGO > Click log in > attempt failed ect.. 
I've already cleared all cache and cookies. I've even tried different browsers Screenshot 2020-10-23 005122.jpg

 

0 Kudos
Reply
Hollie_B
  • 932
  • 45
  • 68
Forum Team
Forum Team
186 Views
Message 4 of 4
Flag for a moderator

Re: TV Go (Web)

Hi @WalpoleWife 

 

Apologies for the delay in response, we have been very busy and doing all we can to get to each community post ASAP 

 

Are you still having issues logging in at the moment? It should be working on Windows 10 via a web browser. Have you tried any other browsers since? 

 

Let me know if you're still having issues today and we'll go from there 🙂 

 

Thanks, 

 

 

Hollie - Forum Team


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply