Menu
Reply
Zak_P21
  • 1
  • 0
  • 0
Just joined
264 Views
Message 1 of 3
Flag for a moderator

TV Go - Upgrade Required

We are unable to use the TV Go app as it says we need to upgrade our package (we have TV included).

We have spoken to various chat bots and people on different teams and told the issue would be resolved in 2 weeks....it's now been almost two months and nothing has been done.

The issues are on all devices we have tried all of which were fully up-to-date.

Please help.

 

Tags (1)
0 Kudos
Reply
japitts
  • 19.3K
  • 2.5K
  • 4.42K
Very Insightful Person
Very Insightful Person
248 Views
Message 2 of 3
Flag for a moderator

Re: TV Go - Upgrade Required


@Zak_P21 wrote:

We are unable to use the TV Go app as it says we need to upgrade our package (we have TV included).


At what stage of loading the app and using it, does this error happen?

This error message normally occurs after you've logged in and try to view content that isn't part of your package. It's not something that would usually prevent from using the app on a blanket basis.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
Martin_N
  • 8.34K
  • 352
  • 511
Forum Team
Forum Team
193 Views
Message 3 of 3
Flag for a moderator

Re: TV Go - Upgrade Required

Hi Zak_P21,

Thank you for your post and welcome to the community. 

I'm very sorry to hear about the issue you've been having with your Tv Go service. 

If you are able to answer the questions provided by japitts, this would help us to progress with getting this resolved for you. 

^Martin

0 Kudos
Reply