Menu
Reply
metaled007
  • 15
  • 1
  • 3
On our wavelength
239 Views
Message 1 of 1
Flag for a moderator

TV GO: "Please sign in with your main user account. Sub-accounts cannot sign in." error message.

Issue

TVGO not working for me on any platform:

1)  using this URL under Chrome and Microsoft Edge browsers:

https://virgintvgo.virginmedia.com/en.html

Whenever I try to sign in I get this error message pop-up " "Please sign in with your main user account. Sub-accounts cannot sign in."

2) I've tried the TV GO app on my tablet same, error also " "Please sign in with your main user account. Sub-accounts cannot sign in."

3) I've tried the TV GO app on my mobile phone, same error also " "Please sign in with your main user account. Sub-accounts cannot sign in."

Only have ONE main account (I have no other accounts at all!)

I only have one VM account - the account I use to log in to log into MYVirginMedia.com - i.e. to check My account/My bills/My profile.  This is the email/password I am trying to use to log into TV GO.

Manage Accounts

I saw there was an option to set up accounts here... In MyVirginMedia.com/My Profile/Manage Accounts/Set Up New Accounts (this web page screen states ...Manage other My Virgin Media accountsShare the love by creating My Virgin Media accounts for members of your household (or yourself). It means more people can get the most out of Virgin Media because: 

  • Each account comes with its own Virgin Media Mail address

You can create up to 9 additional My Virgin accounts. You haven't set up any additional accounts yet.)

So I tried to set up a new virgin media mail account using the above.  I wondered if this new account might let me use TV GO.  I entered the email I wanted , pressed CONFIRM, entered a password, pressed CREATE ACCOUNT. the screen then errors with "Oops, something's broken. We're sorry this isn't the page you wanted.

This part of the site isn't working at the moment, but it'll be up and running again soon.

Other parts of the site might be working as normal, so try using the links below to help you find what you want."

 

Please can someone fix/investigate/contact me about this TV GO issue?

 

I've seen other emails in the Forum raised by others, but it was not clear if anyone had found a simple answer to fix it.  Quite often it seems VM need to get involved to do some fixing.

 

Please feel free to comment if you have a solution, otherwise I think this post is for a VM help desk person to progress.

 

Thanks, Mark

0 Kudos
Reply