Menu
Reply
Anthony_M
  • 4
  • 1
  • 1
Tuning in
660 Views
Message 1 of 5
Flag for a moderator

TV Control app - no longer connecting to my box.

Hi,

My TV Control app is no longer connecting to my TiVo box. I’ve tried deleting and reinstalling in on my iPhone but it hasn’t helped. It just says “The app is having trouble communicating with your Virgin box. This could be because your Virgin TV box or app aren’t online. Or your Virgin TV box is switched off or in Eco Low Power Mode. Check these things and try again.” 

None of these things are true though. Can anyone help please?

newapollo
  • 6.49K
  • 1.01K
  • 1.61K
Very Insightful Person
Very Insightful Person
656 Views
Message 2 of 5
Flag for a moderator

Re: TV Control app - no longer connecting to my box.

Hi Anthony_M,

A few other users have had this issue in the past week. It was fixed by rebooting their TV box.

Dave

The Service you do for others is the rent you pay for your room here on Earth - Muhammad Ali


I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click to mark as a Helpful Answer or use Kudos to say thanks


Anthony_M
  • 4
  • 1
  • 1
Tuning in
634 Views
Message 3 of 5
Flag for a moderator

Re: TV Control app - no longer connecting to my box.

Thanks so much, I’ll try that. It just seems really odd as my iPad connects fine, but not my iPhone. I’ve never had any problems with it in the past.

0 Kudos
Reply
Boogerman1
  • 10
  • 0
  • 0
Tuning in
382 Views
Message 4 of 5
Flag for a moderator

Re: TV Control app - no longer connecting to my box.

I've got the same issue. Have rebooted the Tivo box but still no luck. Any other suggestions?

0 Kudos
Reply
Paul_DN
  • 6.32K
  • 363
  • 658
Forum Team
Forum Team
374 Views
Message 5 of 5
Flag for a moderator

Re: TV Control app - no longer connecting to my box.

Hi Boogerman1,

 

Thank you for reaching out to us in our community and welcome, I am sorry you TV control app isn't working, 

 

 What device are you using it on, have you unplugged the TV box and restated it again, can you also try deleting the App and re-installing it.

 

Regards

 

Paul.

 

0 Kudos
Reply