cancel
Showing results for 
Search instead for 
Did you mean: 

TV Control App

Declanworld
Fibre optic

Anyone else unable to log into the app?

IMG-20230909-WA0001.jpg

 7

38 REPLIES 38

Joseph_B
Forum Team (Retired)
Forum Team (Retired)

Hey @Declanworld,

Thanks for getting back in touch with an update, looking into the Ticket I can see it is still open and progressing, any updates will be provided out to you as soon as we can.

Joe

robbieshanks
Tuning in

I am having the same problem - initially was saying cannot login but now saying "No valid TV account found".

We regularly use the TV Control app to stream recordings to our ipad in another room. Is there any known fix for this problem?

Thanks.

Nope - still waiting (on an existing ticket).

We are so sorry that there has been a wait for the update @Declanworld but we can assure you our teams are looking into this for you. 

Thank you for popping back to us and we will update as soon as the team comes back to us. 

racred
On our wavelength

I've started getting this error since renewing my contract. Annoying, isn't it? Do Virgin Media actually have any Support staff who can fix problems?

bgjohnson
Tuning in

Previously I could not sign in to TV Control on my iPhone, but now it works. This may be because the app for the iPhone has recently been updated, i.e. today.

Here’s hoping an updated app for the iPad will be issued soon.

On this info, I've just checked mine - the epic issue has finally been resolved.

Martin Scorsese wants me to sell him the film rights!

 
 

 

 

bgjohnson
Tuning in

  Just tried on my iPad and that now works after Updating the app

Thanks for the update bgjohnson and glad to hear the update has resolved the issue 🙂

 

Rob