Showing results for 
Search instead for 
Did you mean: 

TV Control App

Fibre optic

Anyone else unable to log into the app?




Tuning in

Not working for me either

Fibre optic

VM told me they've raised a ticket.

Forum Team
Forum Team

Hi Declanworld 👋🏼.

Thank you for posting, welcoming you back onto our community forum 😊.

Sorry to see you are having issues with your TV control app. 

Since Sunday have you managed to access your app at all?

Have you also tried uninstalling the app and reinstalling again?

Let us know how it is working.  

Ari - Forum Team

New around here? To find out more about the Community check out our Getting Started guide

Hello Ari - thanks for your reply.

I called 150 on Saturday and spoke to Shaz.  We tried several things without success:
1. Changed my log-in email and password.
2. Uninstalled and re-installed the app.

Shaz said he was raising a ticket and that I'd have a response within a number of days (5?).

I check the app several times a day but I still can't get in.  I've been wondering if this all has something to do with the fact that I cancelled my services last week only to have been called by VM the following day offering an dramatically improved deal.  Maybe I'm partially in a VM twilight zone?  LOL

Kind regards

Hi @Declanworld 

Thanks for coming back to the thread. I can see it's been raised and you'll be contacted by IT when they have an update/resolved.

Best wishes.

Forum Team

Need a helpful hand to show you how to make a payment? Check out our guide - How to pay my Virgin Media bill

Fibre optic

Thanks for the confirmation, John.

Very Insightful Person
Very Insightful Person

App works fine for me here in Marbella. 

There are 10 types of people: those who understand binary and those who don't and F people out of 10 who do not understand hexadecimal c1a2a285948293859940d9a49385a2

Hi @Declanworld, no problem at all.

The IT team will be in touch as soon as possible.



Shocking response on this issue which is now two weeks old.