Menu
Reply
Highlighted
  • 4
  • 0
  • 0
Joining in
211 Views
Message 1 of 10
Flag for a moderator

Same device registered on TVGO

unable to replace devices for 30 days but showing same

device 4 times? help please

0 Kudos
Reply
Highlighted
  • 1.66K
  • 85
  • 129
Forum Team
Forum Team
147 Views
Message 2 of 10
Flag for a moderator

Re: Same device registered on TVGO

Hi Jinty64, 

 

Thank you for your post and welcome to the forums. 

 

Sorry to hear you're having this issue! This is something I would be able to help out with. I will send you over a private message to sort 🙂 

 

Cheers. 

Ryan_N - Forum Team - https://community.virginmedia.com/t5/custom/page/page-id/WelcomeGoodFolk
0 Kudos
Reply
Highlighted
  • 5
  • 0
  • 0
Tuning in
140 Views
Message 3 of 10
Flag for a moderator

Re: Same device registered on TVGO

this happens to me constantly

have 4 devices as "'my computer-google chrome"

 

I lose access every time I clear my cache as it looks like new device is trying to access the account

Cant get on and saying 22 days till I can reaccess

0 Kudos
Reply
Highlighted
  • 1.66K
  • 85
  • 129
Forum Team
Forum Team
136 Views
Message 4 of 10
Flag for a moderator

Re: Same device registered on TVGO

We are aware of an issue that's with Chrome at the moment - but we do know it works absolutely fine on IE and Firefox. 

 

I will send you over a PM so I can help reset it 🙂 

 

Cheers. 

Ryan_N - Forum Team - https://community.virginmedia.com/t5/custom/page/page-id/WelcomeGoodFolk
Highlighted
  • 5
  • 0
  • 0
Tuning in
132 Views
Message 5 of 10
Flag for a moderator

Re: Same device registered on TVGO

you still on Ryan
0 Kudos
Reply
Highlighted
  • 4
  • 0
  • 0
Joining in
130 Views
Message 6 of 10
Flag for a moderator

Re: Same device registered on TVGO

Ryan... thank you
0 Kudos
Reply
Highlighted
  • 4
  • 0
  • 0
Joining in
112 Views
Message 7 of 10
Flag for a moderator

Re: Same device registered on TVGO

Hi Ryan, can you let me know when you'll be able to resolve this for me please.

P.S. i'm not sure about finding my way round this forum etc

0 Kudos
Reply
Highlighted
  • 1.66K
  • 85
  • 129
Forum Team
Forum Team
82 Views
Message 8 of 10
Flag for a moderator

Re: Same device registered on TVGO

@Jinty64 - Apologies for the delay in response I have been out of the office. 

 

I have reset the device limit for you 🙂 Can you please check it for me?

 

Cheers. 

 

Ryan_N - Forum Team - https://community.virginmedia.com/t5/custom/page/page-id/WelcomeGoodFolk
0 Kudos
Reply
Highlighted
  • 4
  • 0
  • 0
Joining in
76 Views
Message 9 of 10
Flag for a moderator

Re: Same device registered on TVGO

Yes its been reset... thank you...   i have used MS Edge rather than google chrome this time... 

How can I find out when the issue with google chrome and TV on the go has been resolved please?

thx again

0 Kudos
Reply
Highlighted
  • 1.66K
  • 85
  • 129
Forum Team
Forum Team
74 Views
Message 10 of 10
Flag for a moderator

Re: Same device registered on TVGO

Perfect! Thank you for letting me know. 

 

I am sure any update would be posted on the forums 🙂 

 

Cheers. 

Ryan_N - Forum Team - https://community.virginmedia.com/t5/custom/page/page-id/WelcomeGoodFolk
0 Kudos
Reply