Menu
Reply
dohsoft99
  • 18
  • 0
  • 1
Tuning in
463 Views
Message 1 of 18
Flag for a moderator

Registered devices

It seems that in common with a number of people here I am having an issue with the registered devices on the TV Go app. I had to install the new version of the app and that seems to have pushed me to the limit of devices and I cannot do anything until 1st November. THIS IS NOT ACCEPTABLE!

Will you please tell me how to reset this list of devices so I can continue to use the service I am paying for.

0 Kudos
Reply
Megan_L
  • 2.64K
  • 160
  • 275
Forum Team
Forum Team
364 Views
Message 2 of 18
Flag for a moderator

Re: Registered devices

Hi Dohsoft99,

Thanks for using the forums to get this issue looked into, I am sorry if this is causing you some inconvenience and frustration. I'm also sorry for the delay in getting back to you, but I have some good information. We were aware of this issue on the TV GO App, our IT team have looked into the problem and have since resolved it. Could you please try reinstalling the app and try again please?

Thanks,

Megan_L       

0 Kudos
Reply
dohsoft99
  • 18
  • 0
  • 1
Tuning in
361 Views
Message 3 of 18
Flag for a moderator

Re: Registered devices

Megan_L,

Thanks for the reply. I've tried the app again and the website but still get the following error message when I select a channel to view:

Screenshot 2020-10-08 120246.png

Anymote help gratefully accepted,

Steve

0 Kudos
Reply
Megan_L
  • 2.64K
  • 160
  • 275
Forum Team
Forum Team
354 Views
Message 4 of 18
Flag for a moderator

Re: Registered devices

Hi dohsoft99, 

Thanks for coming back to me, thats not a problem I will send you a PM now so I can reset your devices. 

Speak soon. 

Megan_L

0 Kudos
Reply
Megan_L
  • 2.64K
  • 160
  • 275
Forum Team
Forum Team
338 Views
Message 5 of 18
Flag for a moderator

Re: Registered devices

Hi Dohsoft99,

Thanks for chatting with me in our PM, I am glad things are okay with the GOTV website access. But I understand there is still an issue with the app itself, which I do apologise for. Can you just confirm if you've reinstalled the app? Also, just let me know what occurs when you try to use the app please? 

Thanks

Megan_L

0 Kudos
Reply
dohsoft99
  • 18
  • 0
  • 1
Tuning in
333 Views
Message 6 of 18
Flag for a moderator

Re: Registered devices

Hi Megan,

I can confirm I did reinstall the new app. I've just tried it and I'm not getting any registration messages on the laptop which is different to yesterday but it seems to be working ok for now.

Many thanks,

Steve

0 Kudos
Reply
Megan_L
  • 2.64K
  • 160
  • 275
Forum Team
Forum Team
331 Views
Message 7 of 18
Flag for a moderator

Re: Registered devices

Ah okay, thank you for updating me 🙂

I hope it stays that way! But if you experience this again please come back to me so we can try troubleshoot again.

Thanks so much.

Megan_L

dohsoft99
  • 18
  • 0
  • 1
Tuning in
308 Views
Message 8 of 18
Flag for a moderator

Re: Registered devices

Hi,

Everything was going so well until I tried the website again (which had been working fine) and I got the message saying I needed to register the device (same laptop, same browser) so I did to keep the peace but then I immediately got the following:
Screenshot 2020-10-09 172236.png

I'm not going to register any other devices because I risk getting locked out again for another month. The settings list of registered devices is as follows:
Screenshot 2020-10-09 172326.png

Why is the same computer/browser combo registered 3 times? Also I'm not using Chrome but Edge but that's not important I just want things to work again like they were a few hours ago.

Steve

0 Kudos
Reply
Alex_RM
  • 4.48K
  • 258
  • 341
Forum Team
Forum Team
296 Views
Message 9 of 18
Flag for a moderator

Re: Registered devices

Sorry there are still some issues with it Steve, 

 

Does it allow you to de- register any of the current ones?

 

Alex_Rm

0 Kudos
Reply
dohsoft99
  • 18
  • 0
  • 1
Tuning in
295 Views
Message 10 of 18
Flag for a moderator

Re: Registered devices

Hi,

Yes the device that appears 3 times in the list is my laptop running Edge browser. I'd rather not try again because that'll lock me out again for a month.

Steve 

0 Kudos
Reply