Menu
Reply
ronnieurquhart
  • 10
  • 0
  • 0
Joining in
758 Views
Message 1 of 7
Flag for a moderator

Registered Devices

TV Go has over recent days registered my laptop as 4 separate devices, can this be re-set / deleted?

Thanks

0 Kudos
Reply
Graham_A
  • 16.13K
  • 2.25K
  • 6.89K
Very Insightful Person
Very Insightful Person
745 Views
Message 2 of 7
Flag for a moderator
Helpful Answer

Re: Registered Devices

The common cause of this is regularly clearing cookies on the laptop, resulting in each new attempt to access TV Go being seen as a new device.

If you are lucky a Forum Team member may reset your account, but this seems to happen infrequently recently.

Your best bet is to change your browser settings so that the VM TV Go cookies are not deleted.

________________________________
Graham

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media, I'm a VM customer. There are no guarantees that my advice will work. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

ronnieurquhart
  • 10
  • 0
  • 0
Joining in
689 Views
Message 3 of 7
Flag for a moderator

Re: Registered Devices

10/10 Graham, I've reset my cleaning app to leave the cookies in place. Ta
0 Kudos
Reply
QuiteMike94
  • 1
  • 0
  • 0
Just joined
186 Views
Message 4 of 7
Flag for a moderator

Re: Registered Devices

Hi 

I am having the same issue when trying to register my desktop on chrome, it registers the device then keeps asking to be registered with each one taking up a registration slot

0 Kudos
Reply
Emma_C
  • 8.28K
  • 511
  • 549
Forum Team
Forum Team
149 Views
Message 5 of 7
Flag for a moderator

Re: Registered Devices

Hi QuiteMike94, 

Thanks for your post and welcome to our community. 

Very sorry you're having some issues with your devices, this isn't good. 

You can find out more about this here. If you still need help with the devices being reset then let us know and we can pop you a personal message. 

Emma_C - Forum Team
0 Kudos
Reply
ronnieurquhart
  • 10
  • 0
  • 0
Joining in
128 Views
Message 6 of 7
Flag for a moderator

Re: Registered Devices

Emma_ C, I received an email stating you had posted a response to my ongoing issue in my 2 devices being reisterd multiple times. Having found you note it is simply a linkk to other posts back in October where no resolution was achieved! This is particularly poor customer service, we (the user community) need definitive answers for the various browsers in common use - simply saying "reset cookie deletion parameters" does not constitute a solution, cookies do not appear to be the issue!

 

Please up your game Virgin, and your technical assistance

0 Kudos
Reply
Beth_G
  • 3.09K
  • 195
  • 301
Forum Team
Forum Team
112 Views
Message 7 of 7
Flag for a moderator

Re: Registered Devices

Hi ronnieurquhart,

 

Thanks for your reply.

 

Sadly this particular issue isn't something we can just provide a fix for at the moment, but it is something we're actively looking into and trying to improve.

 

Please do let us know if you'd like us to reset your devices for you. I'm afraid we're very limited as to how we can resolve this for you at the moment.

 

If there's anything else I can help out with don't hesitate to let us know.

 

Beth

0 Kudos
Reply