Menu
Reply
Bradders13
  • 5
  • 0
  • 0
Joining in
806 Views
Message 1 of 12
Flag for a moderator

Re: Tv go app not working after house move

Was this ever resolved because i'm having the exact same issue at the moment?

0 Kudos
Reply
Bredders81
  • 7
  • 1
  • 1
Tuning in
792 Views
Message 2 of 12
Flag for a moderator
Helpful Answer

Re: Tv go app not working after house move

It was finally fixed last week. One of virgins technical teams managed to fix it but it took a long time and had to chase. Not sure what they did but it now works. 

David_Bn
  • 8.66K
  • 361
  • 669
Forum Team
Forum Team
708 Views
Message 3 of 12
Flag for a moderator

Re: Tv go app not working after house move

Thanks for the update Bradders13, and we're delighted to hear that your TV Go services are now working in full

Kindest regards,

David_Bn

0 Kudos
Reply
Bradders13
  • 5
  • 0
  • 0
Joining in
704 Views
Message 4 of 12
Flag for a moderator

Re: Tv go app not working after house move

Hi, unfortunately I've been unable to get through to anyone in technical services to actually resolve this.

0 Kudos
Reply
Hayley_S
  • 3.9K
  • 129
  • 255
Forum Team (Retired)
Forum Team (Retired)
659 Views
Message 5 of 12
Flag for a moderator

Re: Tv go app not working after house move

Hello @Bradders13,

Sorry about that, looks like we got the user name mixed up on the thread here.

Do you get an error message on certain channels? Are you able to use this on a different device?

Many thanks,

Hayley
Forum Team



New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
Bradders13
  • 5
  • 0
  • 0
Joining in
642 Views
Message 6 of 12
Flag for a moderator

Re: Tv go app not working after house move

As per the original poster I cannot log in to TV Go since moving house and having a new account set up. I can log in to all other VM accounts using my new details except for TV Go. Oddly I can access TV Go using my old account email and password for my previous address.

0 Kudos
Reply
Akua_A
  • 4.1K
  • 105
  • 286
Forum Team
Forum Team
612 Views
Message 7 of 12
Flag for a moderator

Re: Tv go app not working after house move

Thank you for your response @Bradders13.

Just to confirm, since moving and setting up a new account, have you tried registering for TV go again under the new account as seen here https://www.virginmedia.com/help/virgin-tv-go-signing-in?
Thanks,

Akua_A
Forum Team



New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
Bradders13
  • 5
  • 0
  • 0
Joining in
605 Views
Message 8 of 12
Flag for a moderator

Re: Tv go app not working after house move

Yes I have tried this but it says my account has already been registered with this email address.

0 Kudos
Reply
Kath_F
  • 33.84K
  • 1.3K
  • 2.74K
Forum Team
Forum Team
585 Views
Message 9 of 12
Flag for a moderator

Re: Tv go app not working after house move

Hi Bradders13, 

Thanks for coming back to us on this. As there seems to be some conflicting information on this thread from you, I would like to clarify a few things.

When using the old details to log in which you said work, are you able to view the channels or are these advising you need to be a TV subscriber? 

If the former then this would mean we've moved the account to the new address and you should continue to use these to log in. If the latter then we would need to do a move and transfer. 

Let me know asap so I can start taking the correct actions to help you resolve things 🙂 

Thanks,

Kath_F
Forum Team




New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
Bradders13
  • 5
  • 0
  • 0
Joining in
579 Views
Message 10 of 12
Flag for a moderator

Re: Tv go app not working after house move

Hi, I started the house move process in September with VM. Upon completion VM set up a new account for my new property and closed my old account.

I changed the email address on my old account to a secondary email and set up the account for my new property using my primary email address.

Following this I can log into my account for my new property on all VM platforms except for TV Go which says my username is invalid. I have tried registering but this has failed as well.

When I tried the secondary email and password for the account that has now closed this works and I can access all services.

0 Kudos
Reply