Menu
Reply
Chrispy8
  • 3
  • 0
  • 0
Tuning in
522 Views
Message 1 of 6
Flag for a moderator

Re: No sound on recordings on TV Go

I’m having exactly the same issue with channel 4 programmes. Specifically F1 and bake off.

does not happen on bbc channels.

0 Kudos
Reply
Kath_F
  • 33.66K
  • 1.29K
  • 2.72K
Forum Team
Forum Team
479 Views
Message 2 of 6
Flag for a moderator

Re: No sound on recordings on TV Go

Hi Chrispy8, 

Thanks for your post and welcome to the forums. It's great having you on board with us in the Community. 

I'm sorry to hear you're having some trouble with the sound on your recordings via the app. 

As a quick check, if you check the audio options menu, you should have 2 different sound channels available. If you manually change it, does the sound start to work then? 

Let us know. 

Thanks,

Kath_F
Forum Team




New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
Chrispy8
  • 3
  • 0
  • 0
Tuning in
377 Views
Message 3 of 6
Flag for a moderator

Re: No sound on recordings on TV Go

I’ve checked the app and there are no audio channel options that I can find.

where are these options?

thanks

chris

0 Kudos
Reply
Tom_F
  • 4.22K
  • 250
  • 537
Forum Team (Retired)
Forum Team (Retired)
337 Views
Message 4 of 6
Flag for a moderator

Re: No sound on recordings on TV Go

Hi Chrispy8, just to check - do you have the latest version of the app & OS for your device? If so try deleting/reinstalling the app after rebooting your TV box and let us know if that helps at all. 

 

Tom 

0 Kudos
Reply
Chrispy8
  • 3
  • 0
  • 0
Tuning in
335 Views
Message 5 of 6
Flag for a moderator

Re: No sound on recordings on TV Go

Hi Tom and Kath,

I had a think about Kath’s message and looked on the v6 TiVo box. Under audio there is an option for Dolby 5.1 or stereo. It was set to 5.1 so I switched to stereo. I didn’t expect it to make a difference but it did. Sound now works on the iPad.

however I’m disappointed that this setting isn’t specific to the equipement directly connected to the TiVo box rather than streaming to the Go app. Surely you can fix this VM?

chris

 

 

0 Kudos
Reply
Hayley_S
  • 3.9K
  • 129
  • 255
Forum Team (Retired)
Forum Team (Retired)
310 Views
Message 6 of 6
Flag for a moderator

Re: No sound on recordings on TV Go

Hello @Chrispy8,

 

Thank you for the update, I am glad that the advice given helped resolve this issue.

 

I am sorry for the inconvenience caused, some settings do need changing depending on what it is you are trying to use.

 

Many thanks,

Hayley
Forum Team



New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply