Menu
Reply
Jes367
  • 2
  • 0
  • 1
Joining in
179 Views
Message 1 of 4
Flag for a moderator

Re: No sound on recordings on TV Go

I too have this issue. BBC1 and Channel 4 for sure. ITV1 works fine. Virgin TV360 user. Audio fine on TV but no sound via TV Go app (on iPad or iPhone). Have removed and re-loaded the TV Go app but issue remains. Have toggled audio settings on 360 box. Still not working.

Ashleigh_C
  • 1.6K
  • 59
  • 132
Forum Team
Forum Team
130 Views
Message 2 of 4
Flag for a moderator

Re: No sound on recordings on TV Go

Hi there @Jes367

 

Thank you so much for your first post to our Community Forums and welcome to the team it's great to have you here! 

 

I am so sorry to see you are facing these issues! Can I ask if you are only experiencing this on one device or does it happen with TV Go on every device? 

 

Also is it only happening with the mentioned TV channel recordings? 

 

Thank you. 

Ash_C
Forum Team



New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
Jes367
  • 2
  • 0
  • 1
Joining in
126 Views
Message 3 of 4
Flag for a moderator

Re: No sound on recordings on TV Go

Hi - as per my previous post the issue exists on iPhone and iPad.

Having reviewed my current recordings …

No sound - BBC1, BBC2, CH4, CH5, Sky Showcase

Sound - ITV1

0 Kudos
Reply
David_Bn
  • 6.24K
  • 273
  • 531
Forum Team
Forum Team
100 Views
Message 4 of 4
Flag for a moderator

Re: No sound on recordings on TV Go

Thanks for confirming @Jes367,

Do you use the application on any android devices and experience the same issue?

Is it possible to log into the TV Go account on a web browser to see if the issue is also present on there?

Kindest regards,

David_Bn

0 Kudos
Reply