Showing results for 
Search instead for 
Did you mean: 

Re: App won't let me use any password I chose when setting up account

Joining in

Hi there new here,

Having the same problem, won’t accept any password I try.  Tried all the previous suggestions with no luck.

Trying to set this up as my remote isn’t working (360 remote) reliably.  Works sometimes then without warning stops responding.  Tried reset and force pairing neither work no matter how many attempts I make.

Strangely seems to reconnect by itself (successful pairing message out of the blue) then it works again until next time.  Only had it about 2 weeks and tried numerous batteries, even switching hdmi ports.  

On occasion it does work I tried setting power consumption mode in settings to Fast start as seen recommended but hasn’t made any difference.

Have a new remote coming Monday hopefully (Yodel, pray for me) if that doesn’t fix it maybe it’s a faulty IR receiver in the 360 box?


Forum Team
Forum Team

Hello Wulfster,

Thank you for your update.

Can you please let us know how you get on once you have the new remote.