Menu
Reply
ro55co
  • 30
  • 0
  • 9
On our wavelength
455 Views
Message 1 of 4
Flag for a moderator

Ongoing TVGO problems

Hi Community. I, like so many of you, am having a running battle with VM regarding the failings of TVGO.

Could VM please 'man up' and admit there is a problem - promise it is being looked into - give an estimated timescale. Otherwise we will continue to waste hours and hours of our valuable time chasing 100 versions of the same problem.

Or bring back the old app which gave a fantastic service.

0 Kudos
Reply
ro55co
  • 30
  • 0
  • 9
On our wavelength
393 Views
Message 2 of 4
Flag for a moderator

Ongoing TVGO problems

Hi Community. I continue to plough my way through all sorts of helpful ideas, non of which work for me on my PC. Looking at recent posts, we all (well many of us) appear to be experiencing the same issues.

Shouldn't VM come clean and admit there is a problem - and agree to fix it ?????

Does anyone agree with me or am I missing the point somewhere ????

arlowood
  • 100
  • 3
  • 31
Up to speed
375 Views
Message 3 of 4
Flag for a moderator

Re: Ongoing TVGO problems

Hi r055co

You could try the fix that I describe in my post "Potential solution for Device Registration Issues" (it's 2 above your post in the forum listings). If you are running Windows 10 on your PC then you can truffle out the old Internet Explorer and use that as your browser. It seems all the problems stem from some glitch between the TVGo software and the Chrome or Edge browsers(Edge has the same basic architecture as Chrome).

Have a read at my post and give it a go. You will have to get a Moderator (or the helpline) to reset your account beforehand if you have reached your maximum devices.

I've been using the IE browser to watch TvGo for a few days now and have had trouble-free access so far.

0 Kudos
Reply
ro55co
  • 30
  • 0
  • 9
On our wavelength
332 Views
Message 4 of 4
Flag for a moderator

Re: Ongoing TVGO problems

Thanks Arlowood for your suggestion. I managed to get into the old IE (bit slow and clunky) and found TVGO, but ended up with the same 'register device' conundrum.

I just hope I eventually get an official response from VM.

0 Kudos
Reply