Menu
Reply
heartbeat
  • 37
  • 1
  • 7
On our wavelength
380 Views
Message 1 of 5
Flag for a moderator

On the go

Im experiencing some problems with getting the App to show what is being shown regarding recordings etc on the 360 box anyone experiencing the same, and if you have did you perchance find a solution?

thanks for any feedback.

Tags (1)
0 Kudos
Reply
japitts
  • 18.26K
  • 2.36K
  • 4.18K
Very Insightful Person
Very Insightful Person
364 Views
Message 2 of 5
Flag for a moderator

Re: On the go

What's the issue you're getting? Can you explain in a bit more detail?

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
heartbeat
  • 37
  • 1
  • 7
On our wavelength
352 Views
Message 3 of 5
Flag for a moderator

Re: On the go

Hi, thanks for getting back to me. The problem really is trying to delete programs recorded, I just can’t get the delete to work either on the 360 box or through the go app, also I get a message when I try to do so saying something to the effect that it’s a failed recording, which isn’t correct because I watch two of them. The other error message implies that the delete process isn’t available, I have been trying on and off for the last 24 hours to resolved it but all I get is try again latter. So I'm at a loss. I did see something that another had the same issue way back in February 2021 but no evidence that the matter was resolved for them.

0 Kudos
Reply
Ernie_C
  • 19.45K
  • 2.14K
  • 4.98K
Very Insightful Person
Very Insightful Person
350 Views
Message 4 of 5
Flag for a moderator

Re: On the go

I recently had a recording that wouldn’t delete.

Fixed by a factory reset of the TV 360.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
Jodi_S
  • 3.72K
  • 186
  • 389
Forum Team
Forum Team
304 Views
Message 5 of 5
Flag for a moderator

Re: On the go

Hi heartbeat,

 

Thanks for posting on our community forums. Sorry to hear that you're experiencing issues trying to delete recording on the 360 box.

 

Can we ask if you have tried a reboot of the box from the mains? If you have already tried this and it has been unsuccessful have you tried a factory reset as advised by our valued member @Ernie_C?

 

You can check a really good thread https://community.virginmedia.com/t5/Virgin-TV-360/Factory-reset/td-p/4525434 which our other community members have posted similar issues.

 

Kind regards Jodi. 

0 Kudos
Reply