Showing results for 
Search instead for 
Did you mean: 

On the go app

Joining in

Updated IOS 17 for iPhone and now when I watch recordings on the go app when I pause a recording it mutes the sound and the show continues running. Any ideas? 


Forum Team
Forum Team

Hi Scr1310 👋🏼.


Thank you for posting, welcoming you onto our community forum 🤗.


Sorry to see the update has changed how you watch the recordings ☹.


As it is a IOS 17 update for iPhone, it is not something we can advise on as it is a third party equipment. 


Have you tried checking in the settings for the TV Go app? Maybe it can be changed on there? 


Thank you. 

Ari - Forum Team

New around here? To find out more about the Community check out our Getting Started guide

Many thanks for coming back to me. I have tried all the settings and I have reinstalled the app but not working. I can watch bbc iPlayer on my phone and use the pause button. It is only the Virgin app that the pause is cutting off the sound. Don’t know what else to try?

Hi scr1310


Are you able to try another device please?

Please let us know if you have the same issue with the pause button.

Please pop back to us when you can. 

Vikki - Forum Team

New around here? To find out more about the Community check out our Getting Started guide

Hi, I have tried the app on my daughter’s phone and the pause button works for her. She has an iPhone as well. 

Hi @scr1310 

There has been a new update, 17.1. Can you try and use TV GO on your device now please and report back?

Best wishes.

Forum Team

Need a helpful hand to show you how to make a payment? Check out our guide - How to pay my Virgin Media bill

Hi John_GS,

That is not correct - the latest released and available version for most devices is 17.0.2. I have this installed on both my iPad Air (5th Generation) and iPhone 13 and have exactly the same problem and in both cases the auto-update states it is the latest released version.

Playing a recorded programme works fine to start with but if I try and pause the programme the picture continues playing, the sound gets muted, and the only way to save the point in the programme is to stop it completely and start again.

This only started with the v17 release, it worked properly under IOS 16.x.

Kind regards


I have downloaded IOS 17.2 but it is still the same issue. I can confirm that I had no issues using IOS 16. 


Hi both, 

Thanks for coming back to us on this and apologies to here this is still an issue. 

The teams are aware of this and are working to resolve this. We don't have an estimated fix time for this however but as soon as we're made of any updates, we'll let you know. 

Apologies for the inconvenience. 


Forum Team

New around here? Check out the do's and don'ts, in our Community FAQs