Menu
Reply
mermaid25
  • 5
  • 0
  • 1
Tuning in
807 Views
Message 1 of 4
Flag for a moderator

No sound on Tv Go app on iPad

I have no sound on the TVgo app on my iPad . Sound ok on iPhone . I have checked all settings uninstalled and reinstalled , and can’t work out why ?

0 Kudos
Reply
spedwards
  • 23
  • 1
  • 11
On our wavelength
768 Views
Message 2 of 4
Flag for a moderator

Re: No sound on Tv Go app on iPad

Can you check which channels you are viewing.

For me all HD channels were silent and all SD channels had sound.

Then I discovered the audio options menu (most central of the top right collection whilst playing a recording) where selecting "English 2" and hitting "done" restored sound during that playback session.

You'll need to keep forcing "English 2" as the app reverts to "English 1" at every oportunity.
0 Kudos
Reply
Kath_F
  • 33.72K
  • 1.3K
  • 2.73K
Forum Team
Forum Team
747 Views
Message 3 of 4
Flag for a moderator

Re: No sound on Tv Go app on iPad

Hi mermaid25, 

Thanks for your post and apologies to hear you are having an issue with the sound on your iPad. 

Please try the suggestions posted above by spedwards and let us know if this has worked for you. 

Many thanks, 

Kath_F
Forum Team




New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
graemew2000
  • 11
  • 0
  • 2
Tuning in
389 Views
Message 4 of 4
Flag for a moderator

Re: No sound on Tv Go app on iPad

I had the same problem and the above solution worked for me. 

0 Kudos
Reply