Menu
Reply
dholland55
  • 11
  • 0
  • 2
On our wavelength
642 Views
Message 1 of 9
Flag for a moderator

Main user account not recognised on Virgin Media Go app

Main user account not recognised as main account when I try to sign in to Virgin Media Go app - the account works perfectly on the MyVirginMedia website and is recognised as the main account and allows me to create sub accounts. How do I get the Main account to be recognised by the app?

0 Kudos
Reply
Crockret
  • 1.04K
  • 80
  • 406
Knows their stuff
624 Views
Message 2 of 9
Flag for a moderator

Re: Main user account not recognised on Virgin Media Go app

At this stage I would say that is worth posting here to indicate if the email address in question you usually use to log in is a VM one or not. Seems to be a pattern emerging that customers affected by this have a non-VM email address as their primary.

Frustrated01
  • 5
  • 0
  • 3
Tuning in
620 Views
Message 3 of 9
Flag for a moderator

Re: Main user account not recognised on Virgin Media Go app

If what you're saying Crockret is true, then that would indicate that the authentication details across Virgin Media that are used for various services are not synced which is so ridiculous that I can't believe it.

I too do not use a Virgin Media domain as my main account...
0 Kudos
Reply
optiplex
  • 24
  • 0
  • 1
Tuning in
616 Views
Message 4 of 9
Flag for a moderator

Re: Main user account not recognised on Virgin Media Go app

0 Kudos
Reply
Richardr1
  • 76
  • 3
  • 11
Dialled in
612 Views
Message 5 of 9
Flag for a moderator

Re: Main user account not recognised on Virgin Media Go app

I too have an ntlworld main address, and can't currently log-in.

I have a couple of virginmedia sub-addresses, created more recently, but of course neither of those work either.

Logging in to the main website, e.g. to check my bill works fine.

I have tried both the Virgin TV Go website, the Windows 10 app, and the Android app - all with the same result - it does seem to be a Virgin TV Go authentication issue for non virginmedia email addresses.

 

 

0 Kudos
Reply
dholland55
  • 11
  • 0
  • 2
On our wavelength
580 Views
Message 6 of 9
Flag for a moderator

Re: Main user account not recognised on Virgin Media Go app

Hi Crockret - Yes your assumption is correct that I am using a non virginmedia.com email address. I have been a customer for so many years that my main user account is an ntlworld.com account. 

Up to 2 years ago I ran and managed the IT helpdesk and communications for a multinational accross several countries in the UK and Far East so I am fairly sure that this is all down to authentication between the TV Go App and the main Virgin Media user database. Previously, Bluyonder customers had a similar problem when VirginMedia decided not to recognise their domain any more but under the VM rules the primary email address and account cannot be changed so here we go again with VM shooting themselves in the foot. Lets hope we get a resolution soon as a phone call I eventually had today ended in me being told it was being escalated to the "NetworkTeam" and I should hear within 5 days - (don't hold your breath anyone)

LeMarchand
  • 27
  • 0
  • 3
On our wavelength
566 Views
Message 7 of 9
Flag for a moderator

Re: Main user account not recognised on Virgin Media Go app

I'm on ntlworld and have have the same problem 😐.

0 Kudos
Reply
Gareth_L
  • 6.1K
  • 375
  • 659
Forum Team
Forum Team
528 Views
Message 8 of 9
Flag for a moderator

Re: Main user account not recognised on Virgin Media Go app

Hello dholland55

Thanks for your post and sorry for the issues you are having with TVGO

I can see that you called yesterday to inquire about this and our Team have raised an IT Ticket 

This ticket can take around 7- 10 days maximum to fix the issue.

If you done hear anything back by the 13th, let us know and we can chase this up 

Gareth_L

0 Kudos
Reply
dholland55
  • 11
  • 0
  • 2
On our wavelength
363 Views
Message 9 of 9
Flag for a moderator

Re: Main user account not recognised on Virgin Media Go app

Just checked and the main user account can now log on but no-one at Virgin has bothered to tell me its fixed or what the problem was - great customer service as always!

As soon as I logged on I had to register my device so it looks like all my settings have been cleared.

0 Kudos
Reply