Showing results for 
Search instead for 
Did you mean: 

License error code license invalid

Dialled in

Just started getting this error when trying to watch recordings on App. I can see then click but get following error message 

Not available Sorry - we can t play this at the moment (LicenseErrorCode. License. Invalid). I have restarted both my box and Android device but does not work. Was working fine yesterday





111 REPLIES 111

Forum Team
Forum Team

Hi @Morte 

Thanks for posting and welcome back to the community. Sorry to hear of the recording viewing issue with TV Go. Can I ask, what programs are these and are they still available in your current package? 


Forum Team

Need a helpful hand to show you how to make a payment? Check out our guide - How to pay my Virgin Media bill

Dialled in

It's on all recordings new and old. It says started to play then this message appears. I have not amended my package and have all. I have performed the following 

Re started 360 box x2

Restarted Android Table

Remeved and re installed App

Removed device and re registered

But still get this message 

I can however view live programs so it's limited to viewing recorded content


Thanks for getting back to us Morte,

Can you confirm that you're connected to your home network whilst trying to watch the recordings?


Yes I have been using the app on the current device for around 4 years. Using it upstairs when my wife is watching something on the TV.. Any way I would get the error message I am not on the same network not this message. 

Thank you @Morte and thank you for trying all of these steps so far, I'm sorry none have provided a fix. 

Can I just check, do you have any other devices that you use the app on? If so do they also face this issue?

Tried it on my daughters IPhone 14 and got the same error


Hi @Morte 👋.

Thanks for reaching out and apologies in the delay in responding, are you still facing the same issue with the licensing message? 

Please let us know.


Yes any chance of you actually fixing it as I am not the only one on the Forum reporting the error.. So far I have only been asked questions which if some one had actually read the replies would not have been asking. Plus as you have not given me any kind of advice to fix it would it have gone away of its own accord Been at this over a week now with no credible suggestions.


Hi @Morte thanks for getting back to us. 

Sorry to hear you're still having these issues with viewing recordings via TV Go. I would like to take a closer look on your behalf. I am going to send you a private message. Please keep an eye on your inbox in the top right of your screen.