Menu
Reply
Lozsta
  • 596
  • 4
  • 70
Fibre optic
230 Views
Message 1 of 8
Flag for a moderator

LicenceEndpointUnknownResponce.500 and .503 on everything I try and watch

Unable to start anything on the TV GP app. Under Diagnostics:

 

MQTT broker - Disconnected

MQTT CPE status - Unknown

 

Don't know if that helps but this was working last night.

-----------------------------------------------------------------------------------------

Let me add this to every post. My Router is more than capable of handling the speed. Also all tests are done wired.
0 Kudos
Reply
Lozsta
  • 596
  • 4
  • 70
Fibre optic
217 Views
Message 2 of 8
Flag for a moderator

Re: LicenceEndpointUnknownResponce.500 and .503 on everything I try and watch

Additional.

Reinstalled the app.

Signed out and back in multiple times

Still not working

-----------------------------------------------------------------------------------------

Let me add this to every post. My Router is more than capable of handling the speed. Also all tests are done wired.
0 Kudos
Reply
Lynney1972
  • 2
  • 0
  • 0
Joining in
211 Views
Message 3 of 8
Flag for a moderator

Re: LicenceEndpointUnknownResponce.500 and .503 on everything I try and watch

I've got the same error on my phone and ipad while trying to connect to the TV. Any idea?

0 Kudos
Reply
TyrosMick
  • 55
  • 0
  • 4
Dialled in
206 Views
Message 4 of 8
Flag for a moderator

Re: LicenceEndpointUnknownResponce.500 and .503 on everything I try and watch

Same with me, all devices!

0 Kudos
Reply
Lozsta
  • 596
  • 4
  • 70
Fibre optic
203 Views
Message 5 of 8
Flag for a moderator

Re: LicenceEndpointUnknownResponce.500 and .503 on everything I try and watch

Nothing from me but maybe the mods could acknowledge the issue.
-----------------------------------------------------------------------------------------

Let me add this to every post. My Router is more than capable of handling the speed. Also all tests are done wired.
0 Kudos
Reply
Lozsta
  • 596
  • 4
  • 70
Fibre optic
201 Views
Message 6 of 8
Flag for a moderator

Re: LicenceEndpointUnknownResponce.500 and .503 on everything I try and watch

Just restarted the app (on android) and BT sports is working for me now. Don't want to change it though to test on demand incase it doesn't come back...

-----------------------------------------------------------------------------------------

Let me add this to every post. My Router is more than capable of handling the speed. Also all tests are done wired.
Lynney1972
  • 2
  • 0
  • 0
Joining in
196 Views
Message 7 of 8
Flag for a moderator

Re: LicenceEndpointUnknownResponce.500 and .503 on everything I try and watch

Thanks for the reply. Was just looking up the error code to message Virgin and it worked on the laptop. Checked the iPad and all OK on there now! Must have been a blip! 🙂

0 Kudos
Reply
TyrosMick
  • 55
  • 0
  • 4
Dialled in
195 Views
Message 8 of 8
Flag for a moderator

Re: LicenceEndpointUnknownResponce.500 and .503 on everything I try and watch

Update from me.  All devices connecting again and working fine

0 Kudos
Reply