Menu
Reply
TBDL
  • 2
  • 0
  • 0
Joining in
426 Views
Message 1 of 4
Flag for a moderator

Jailbroken Device error

I have been using TV Go on my ipad Air for as long as TV Go has been available.

It has now started throwing up an error saying that it won't work on jailbroken devices.

My ipad isn't jailbroken and never has been.

I've tried a re-install but its the same.

Any ideas please?  thank you.

0 Kudos
Reply
Corey_C
  • 3.98K
  • 220
  • 335
Forum Team
Forum Team
321 Views
Message 2 of 4
Flag for a moderator

Re: Jailbroken Device error

Hi TBDL,

 

Thanks for your post and welcome to the community forums. Sorry to hear that you have been having issues with the TV Go App. Has you iPad been updated recently? What is the O/S version of the iPad?

 

Cheers,

Corey C

TBDL
  • 2
  • 0
  • 0
Joining in
217 Views
Message 3 of 4
Flag for a moderator

Re: Jailbroken Device error

Hi

Thanks for responding.

The iPad's os is 12.4.8.

It is set to auto update so not sure when the last update was. Have you any ideas please?

0 Kudos
Reply
Ernie_C
  • 18.58K
  • 2.04K
  • 4.58K
Very Insightful Person
Very Insightful Person
207 Views
Message 4 of 4
Flag for a moderator

Re: Jailbroken Device error

Looks like you have an older iPad which won’t go beyond its current release. My iPad, for instance, is on 14.2.

Nevertheless, the current version of Virgin TV Go requires minimum 11.0 so should be OK.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply