Showing results for 
Search instead for 
Did you mean: 

In home streaming not permitted

Joining in

I'm at home, trying to watch recorded TV on my iPad, which I've been doing for years. I have a TV V6 box, now recently it won't let me watch any recorded programmes.

The message comes up Streaming Not Permitted - Out-of-home streaming is not permitted from this Virgin TV box'. I'm at home on my home network, I have tried rebooting the box several times and uninstalling and reinstalling the app on my iPad - nothing works. 



Check no VPNS are active or iOS adblocker as they may change your IP. 

** I work for VirginMedia but all opinions posted here are my own.

Looked at that and VPNS or ios Ad-blocker are not activated & not the issue. VM looking at it on their end - it's a head-scratcher. 

Forum Team
Forum Team

Hi @MikeA96 thanks for your post although I'm sorry to hear of your concerns raised.

That is very strange - can you please confirm, is this on the Virgin TV Control app?

How have things been since your post here, are there any developments?

Many thanks


Hi Tom,

Yes it is the Virgin TV Control App. No change, still not allowing me to stream to my iPad at home.  

Thanks for coming back to us @MikeA96, is this happening on all of the content that you have tried to watch or just certain programmes? I ask this as we dont have the licence to show certain programmes via mobile devices, these can only be watched via our TV boxes.