cancel
Showing results for 
Search instead for 
Did you mean: 

IPhone App Guide Problem

FatMancunian
Joining in

Hi all,

I’ve been asked to post here by the Virgin Media X/Twitter team.

My TV Control App is not showing any info in the guide.

the guide on the V6 box is fine and the phone is connected to the same network.

I have turned it on and off again.

Any ideas?

FM

7 REPLIES 7

newapollo
Very Insightful Person
Very Insightful Person

Hi FM,

You could try clearing the TV Control app cache. If that doesn't work uninstall and reinstall the app.

Dave
I don't work for Virgin Media.
I'm a Very Insightful Person, I'm here to share knowledge.
Problem solved? Click to mark as a Helpful Answer, or use Kudos to say thanks
The do's and don'ts.
Keep the community welcoming for all. Please read the FAQ's
The Service you do for others is the rent you pay for your room here on Earth - Muhammad Ali

Thanks Dave.

I’ve tried that a couple of times with no change.

Hi @FatMancunian 👋.

Can you confirm that there are absolutely no listings at all, also if you have a screenshot, it would be appreciated. 

Sabrina

IMG_5571.png

Hi there 👋🏼.

Thank you for proving the screenshot and coming back on this thread 😊.

I can see this was sent yesterday, have you tried it today? If so what is it showing?

Please let us know.

Thank you. 

Ari - Forum Team


New around here? To find out more about the Community check out our Getting Started guide


Hi Arissa,

No change I'm afraid.

Hi FatMancunian, can you confirm that the app and the phone is running the latest software? When you out the app on another device are you faced with the same issue? - Chris.