Menu
Reply
Rj4
  • 10
  • 0
  • 0
Joining in
430 Views
Message 1 of 5
Flag for a moderator

Fault

Tried contacting VM for ongoing problem since September. Feel so upset and tearful. The complaints team sent email which only demonstrates they have not bothered to look into my case. What’s more upsetting is I have been with them for 30 years. I am up to my tether. Perhaps time to kick them out

0 Kudos
Reply
Megan_L
  • 2.76K
  • 166
  • 295
Forum Team
Forum Team
350 Views
Message 2 of 5
Flag for a moderator

Re: Fault

Hi RJ4,

Thanks for using the forums to get this issue with your services looked into, I am sorry if this has been causing some frustration. I would be more than happy to look into this for you.

Could you tell me more about what the issue is please?

I will be more than happy to help.

Thanks,

Megan_L

0 Kudos
Reply
Rj4
  • 10
  • 0
  • 0
Joining in
349 Views
Message 3 of 5
Flag for a moderator

Re: Fault

The TvGo app is not working, never worked.keeps saying not availablr

0 Kudos
Reply
Rj4
  • 10
  • 0
  • 0
Joining in
347 Views
Message 4 of 5
Flag for a moderator

Re: Fault

JOHN was looking into it but no progress has been made

0 Kudos
Reply
Megan_L
  • 2.76K
  • 166
  • 295
Forum Team
Forum Team
331 Views
Message 5 of 5
Flag for a moderator

Re: Fault

Hi RJ4, 

Thanks for coming back to me, I can see you were chatting with John, he had raised this with IT and I have checked on this for you. 

There has been no update with this, however we will continue to monitor the situation. 

I am sorry for the frustration this may be causing, the team will be working on a fix.

Thanks,

Megan_L

0 Kudos
Reply