Showing results for 
Search instead for 
Did you mean: 

ERROR: LicenseEndpointUnknownError.400.contentlocator.prohibited

Tuning in


I was able to watch Season 1 Episode 1 of Veep (Sky Comedy series) on the TV GO app. Then I tried to download a few episodes to watch on the underground, and got the error message: LicenseEndpointUnknownError.400.contentlocator.prohibited

I also now get this message when trying to watch any other episode of Veep. Very frustrating. Tried a few other shows and it appears am randomly getting this error message.

Was able to watch and download an episode of Modern Family, but get error message for other episodes of the show. So frustrating!

Am using the TV GO app on Android version 12. 

Many thanks for any help!


Very Insightful Person
Very Insightful Person

Hi @YankeeDoodle 

Have you tried accessing the same content on a different device?

Also are you downloading when connected to your home network?

I don't work for Virgin Media.
I'm a Very Insightful Person, I'm here to share knowledge.
Problem solved? Click to mark as a Helpful Answer, or use Kudos to say thanks
The do's and don'ts.
Keep the community welcoming for all. Please read the FAQ's
The Service you do for others is the rent you pay for your room here on Earth - Muhammad Ali

Hi @newapollo

Have you tried accessing the same content on a different device?

No, but will try this.

Also are you downloading when connected to your home network?

Have tried home network and another network.



Hi again,

I've tried to watch and also download on my home network, and am still getting the same error message. Also tried on a different device with the same error.





Many apologies for the issues faced YankeeDoodle,

However a warm welcome to the community.

Just to clear a few things off can I ask;

Has your package stayed the same during the time of downloading the programmes?

Also is the App downloaded to the latest? 

If the issue still persist are you able to remove the app and download again?

Let us know,


Hello Kain,

Thanks for your reply.

Yes, my package is the same.

Yes, the app is updated.

Removing and reinstalling the app doesn't seem to fix it either. 😞



Ahh okay, 

Thanks for getting back to us, I forgot to ask this before so many apologies.

Is it all programmes from different channels too that are affected?



Hi Kain,

It seems to be mostly Sky shows.



Hi Ronda (YankeeDoodle), thanks for coming back to us! 

Would you also be able to let us know if you have tried using TV GO on another device to replicate the issue?

We will need specific examples of the shows / channels the issue is occurring on so we can get this raised internally. So far in this thread you have mentioned:

-Veep on Sky comedy

-Modern Family (Was this also on Sky comedy?)

If you can let us know any other specific examples you have, we can then get this raised for you! Thank you for your help whilst we try to get this sorted! All the best. 





Hi Molly,

I did a little more testing and here is the upshot:

On Sky Comedy - Veep, Modern Family, and Curb Your Enthusiasm will allow me to play ONE episode and after that I get the error message LicenseEndpointUnknownError.400.contentlocator.prohibited. I have not been able to play any additional episodes at all despite trying on multiple devices and multiple wifi networks.

On Sky Documentaries - I have the exact same issue with the show 100 Foot Wave.

On Sky Crime - Same issue with Britain's Most Evil Killers.

I randomly tried shows on a few other TV networks such as TLC, Discovery, and Nat Geo and haven't had the issue when trying to play more than one episode of a show.

Hope this helps!