Menu
Reply
P208897
  • 8
  • 0
  • 0
Joining in
381 Views
Message 1 of 4
Flag for a moderator

Download playback error

Screenshot_20200626-111223.png

 i have just downloaded some programmes off my TiVo box. It's been a while as there always used to be issues but decided to give it's go again. 

When trying to play them back on my phone I get the following error code. E=100 V=-1

I did try to attach a pic but not sure it's worked. 

Tags (1)
0 Kudos
Reply
Emily_G
  • 4.82K
  • 209
  • 286
Forum Team (Retired)
Forum Team (Retired)
276 Views
Message 2 of 4
Flag for a moderator

Re: Download playback error

Thank you for the post P208897.

 

Can we please confirm if you were connected to the WiFi in the property when you downloaded these? 

 

Have you already tried to uninstall then reinstall the app? 

 

Let us know, Emily.

0 Kudos
Reply
P208897
  • 8
  • 0
  • 0
Joining in
202 Views
Message 3 of 4
Flag for a moderator

Re: Download playback error

Yes I have uninstalled and reinstalled the app.

 I was connected to the internet at home, it's the only way to download programs from the TiVo box is it not. 

The app used to play up years ago. It's a shame as I have loads of stuff I'd like to watch recorded but don't get a chance to watch anything at home. 

0 Kudos
Reply
Alex_RM
  • 4.48K
  • 258
  • 341
Forum Team
Forum Team
179 Views
Message 4 of 4
Flag for a moderator

Re: Download playback error

Hi P208897,

 

Can I please check- do you still subscribe to the channels you're trying to watch the download from?

 

Alex_Rm

0 Kudos
Reply