Menu
Reply
Prazz
  • 5
  • 0
  • 0
Joining in
489 Views
Message 1 of 10
Flag for a moderator

Device registration not recognised

Hi

I've just installed a new TV V6 box which is working fine. I've downloaded TV Go on my Android phone and is working fine. I've downloaded TV Go on my Windows 10 laptop, this is NOT working. When I click on a station I keep being asked to register a device in a loop.

What's wrong.

 

0 Kudos
Reply
Paul_DN
  • 6.87K
  • 386
  • 720
Forum Team
Forum Team
408 Views
Message 2 of 10
Flag for a moderator

Re: Device registration not recognised

Hi Prazz,

 

Thanks for reaching out to us in our community, I am sorry you are having issues with TV go on your laptop, have you registered for a online account and if so are you using these details to sign in?

 

Regards

 

Paul.

0 Kudos
Reply
Prazz
  • 5
  • 0
  • 0
Joining in
405 Views
Message 3 of 10
Flag for a moderator

Re: Device registration not recognised

Hi Paul. It works fine on my mobile which is android but not on my laptop which is windows 10.

 

Regards

Royston

 

 

 

 

 

0 Kudos
Reply
Paul_DN
  • 6.87K
  • 386
  • 720
Forum Team
Forum Team
403 Views
Message 4 of 10
Flag for a moderator

Re: Device registration not recognised

Hi Prazz,

 

Thanks for confirming this it sounds more like a device issue rather than the app itself.

 

Regards

 

Paul.

0 Kudos
Reply
Prazz
  • 5
  • 0
  • 0
Joining in
399 Views
Message 5 of 10
Flag for a moderator

Re: Device registration not recognised

Hi Paul 

What do I need to do 

Regards

 Royston

 

 

0 Kudos
Reply
Paul_DN
  • 6.87K
  • 386
  • 720
Forum Team
Forum Team
397 Views
Message 6 of 10
Flag for a moderator

Re: Device registration not recognised

Hi could you try removing the app and install it again, you could try a software update.

 

Regards

 

Paul.

0 Kudos
Reply
Prazz
  • 5
  • 0
  • 0
Joining in
394 Views
Message 7 of 10
Flag for a moderator

Re: Device registration not recognised

Hi Paul 

Done both and rebooted.

Regards 

Royston

 

0 Kudos
Reply
Paul_DN
  • 6.87K
  • 386
  • 720
Forum Team
Forum Team
393 Views
Message 8 of 10
Flag for a moderator

Re: Device registration not recognised

It does sound like a windows issue unfortunately as it is a 3rd part device I am not sure what else to advise.

 

Regards

 

 

Paul.

0 Kudos
Reply
Prazz
  • 5
  • 0
  • 0
Joining in
392 Views
Message 9 of 10
Flag for a moderator

Re: Device registration not recognised

Hi Paul 

Thanks for your help 

Regards 

Royston

 

 

 

0 Kudos
Reply
Paul_DN
  • 6.87K
  • 386
  • 720
Forum Team
Forum Team
390 Views
Message 10 of 10
Flag for a moderator

Re: Device registration not recognised

You are very welcome Royston sorry I couldn't help resolved the issue, have a great Christmas.

 

Regards

 

Paul.

 

 

0 Kudos
Reply