Menu
Reply
Highlighted
  • 2
  • 0
  • 0
Joining in
266 Views
Message 1 of 4
Flag for a moderator

Device id fail

I keep having to assign my same phone to get access to the virgin go app.  I have now exceeded devices.  Can you help by deleting all devices so I can add my phone please. M

0 Kudos
Reply
Highlighted
  • 2
  • 0
  • 0
Joining in
258 Views
Message 2 of 4
Flag for a moderator

Virgin go ID device fail

I keep trying to access the app and it registers the device.  The next time I view the app it asks me to re-register the device. I have now used up my device changes.  Very frustrating as it’s same device.  Please can you delete them all and I can start again

0 Kudos
Reply
Highlighted
  • 5.29K
  • 596
  • 1.76K
Very Insightful Person
Very Insightful Person
248 Views
Message 3 of 4
Flag for a moderator

Re: Virgin go ID device fail

@Mmcfadyen Please don’t create multiple threads for the same issue. It doesn’t help get your issue resolved any quicker and is against the forum rules. I have merged your threads.

______________________
Scott

My setup: V6 TV box, M350 Fibre broadband with Hub 3 in modem mode connected to a Netgear R7000 router. Telewest/VM user since 2001.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
Highlighted
  • 1.54K
  • 60
  • 119
Forum Team
Forum Team
187 Views
Message 4 of 4
Flag for a moderator

Re: Virgin go ID device fail

Hi Mmcfadyen, 

 

Welcome to the Community and thanks for getting in touch.

 

I am sorry to hear you are having problems with your devices when using Virgin Go.

 

I am going to need to check your devices from our side so I am going to pop you over a private message to grab a few more details. 

 

This will be with you in a few moments and will appear in the purple envelope on the the top right of the page. 

 

Thanks 

Nat
0 Kudos
Reply