Menu
Reply
Pam49
  • 25
  • 1
  • 3
On our wavelength
1,020 Views
Message 1 of 6
Flag for a moderator

Cannot play recordings on iPad. Receiving error messages

All of a sudden my virgin tv remote app on my iPad will not let me play recordings. Error message ‘out of home streaming is not permitted from this virgin tv box’. And on the remote app info there is also a message : ‘the selected virgin tv box was not found on the current network’  I pressed re scan as suggested but nothing happened

i am never away from home but just in another room when I try to use this app

any suggestions would be very gratefully received, thank you.

0 Kudos
Reply
Graham_A
  • 16.13K
  • 2.25K
  • 6.89K
Very Insightful Person
Very Insightful Person
1,004 Views
Message 2 of 6
Flag for a moderator

Re: Cannot play recordings on iPad. Receiving error messages

Check that your iPad has not switched to a different WiFi connection from the network to which your V6 box is connected.

________________________________
Graham

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media, I'm a VM customer. There are no guarantees that my advice will work. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
Pam49
  • 25
  • 1
  • 3
On our wavelength
996 Views
Message 3 of 6
Flag for a moderator
Helpful Answer

Re: Cannot play recordings on iPad. Receiving error messages

Graham A I am very grateful- such a simple answer, I checked my settings and they had defaulted to another network

everything in working order now, so thank you so much

0 Kudos
Reply
Graham_A
  • 16.13K
  • 2.25K
  • 6.89K
Very Insightful Person
Very Insightful Person
986 Views
Message 4 of 6
Flag for a moderator
Helpful Answer

Re: Cannot play recordings on iPad. Receiving error messages

Well done.

It has happened to me on a few occasions and isn't necessarily immediately obvious.  You will know what to check now if it happens again.

________________________________
Graham

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media, I'm a VM customer. There are no guarantees that my advice will work. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

tboman
  • 95
  • 0
  • 38
Up to speed
478 Views
Message 5 of 6
Flag for a moderator

Re: Cannot play recordings on iPad. Receiving error messages

Hi Graham_A,

As you answered this query for someone else, hoping you can help me. No problem if not. I have the same problem on my iPad. The V6 box is on the same local network. The V6 box and the iPad share the same SSID. However, the V6 box is hardwired to the router (via switch) and the iPad is using WiFi (either direct to SuperHub or via access point). How do I ensure they are considered to be on the same network?

The iPad can see the V6 box, it shows my recorded shows in TV Control. But I cannot play those shows and if I click on the Info button it says "Home Network Required" and "The selected Virgin TV box was not found on the current network". I can connect to another V6 box that is using WiFi.

Regards,

Tony

0 Kudos
Reply
Graham_A
  • 16.13K
  • 2.25K
  • 6.89K
Very Insightful Person
Very Insightful Person
474 Views
Message 6 of 6
Flag for a moderator

Re: Cannot play recordings on iPad. Receiving error messages


@tboman wrote:

Hi Graham_A,

As you answered this query for someone else, hoping you can help me. No problem if not. I have the same problem on my iPad. The V6 box is on the same local network. The V6 box and the iPad share the same SSID. However, the V6 box is hardwired to the router (via switch) and the iPad is using WiFi (either direct to SuperHub or via access point). How do I ensure they are considered to be on the same network?

The iPad can see the V6 box, it shows my recorded shows in TV Control. But I cannot play those shows and if I click on the Info button it says "Home Network Required" and "The selected Virgin TV box was not found on the current network". I can connect to another V6 box that is using WiFi.

Regards,

Tony


I recall seeing other posts where this issue has been resolved by rebooting the V6 box - try that.

________________________________
Graham

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media, I'm a VM customer. There are no guarantees that my advice will work. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply