Menu
Reply
starlir
  • 95
  • 1
  • 32
Up to speed
148 Views
Message 1 of 3
Flag for a moderator

Another subtitles issue?

Before I start I know that ios15 is not supported, but this is a heads up on an issue I have found.  On both iOS and iPadOS 15 betas 1 and 2 there is an issue with no audio on recording playback. The app is at version 4.32.1 on both devices and the TV360 box is at 4.33.  Based on the testing I have done so far there IS audio on a live recording (such as Tour de France on Eurosport) which has no subtitles but on every other recording that has subtitles then there is no audio.  The video plays fine and audio is fine on any other source.

on further investigation if a recording with subtitles is switched to English 2 once it has started playing then the audio is activated. That subtitle setting, accessed from the subtitles icon top right, doesn’t appear to be ‘sticky’ though, it has to be selected and saved every time to recording playback is started.

My wife is still on ios14.6 and everything works ok so this is clearly an ios15 related issue.

0 Kudos
Reply
Paul_DN
  • 6.24K
  • 359
  • 652
Forum Team
Forum Team
91 Views
Message 2 of 3
Flag for a moderator

Re: Another subtitles issue?

Hi starlir,

 

Thank you for reaching back out to us in our community, sorry to hear your having issues since upgrading your phones firmware, we adviose reaching out to apple either via their help forums or by phone on their support line on 0800 048 0408?

 

Please let us know how you get on.

 

regards

 

Paul.

0 Kudos
Reply
starlir
  • 95
  • 1
  • 32
Up to speed
85 Views
Message 3 of 3
Flag for a moderator

Re: Another subtitles issue?

Do your job and take it back to the development team. As I said I know ios15 is not supported, and by the way it isn't firmware its an operating system. Makes me wonder why I bother to raise issues that your development team should be looking at. No wonder your software is so poorly rated.

0 Kudos
Reply