Showing results for 
Search instead for 
Did you mean: 

unable to log into websafe settings.

Joining in
Cannot enable Websafe


on ‎01-03-2022 15:15

I am having the same problem that several other people have reported on the forum.

I want to enable Child Safe in my Web Safe settings.  When I go to the online security page ( I can see my current settings are set to "off" for this service.

There is a link to the websafe settings page ( but when I click on the link, it just reloads the online security page.  Same result if I go via the My Apps menu.  Same result if I paste the hyperlink into my address bar.  Same result with different browsers and on different machines.

Can a VM helper please PM me to sort this out?  Thanks!


Forum Team
Forum Team

Hi @danspry, thanks for your post although I'm sorry to hear that you're unable to enable Web Safe.

Please allow me to send you a PM so I can discuss this further with you - please expect this message to arrive shortly and respond directly when you can!
Many thanks