cancel
Showing results for 
Search instead for 
Did you mean: 

Why are adult sites blocked when child safe is off

Nick5432112
Joining in

I have turned off child safe but I still cannot access adult content.  What am I doing wrong?

8 REPLIES 8

Reece_MH
Forum Team (Retired)
Forum Team (Retired)

Hi Nick5432112 👋

Thanks for posting, and welcome to the Community Forums.

I'm sorry to hear you're having some trouble with the Child Safe feature. Can you confirm how you're turning this off? Have you tried rebooting your Hub since making the changes?

Are you also able to provide a screenshot of the error page you're seeing (excluding any personal details, or links)?

Cheers,

Reece - Forum Team


New around here? To find out more about the Community check out our FAQ


Hi

I went to my virgin media on my laptop and toggled off childsafe.  But I still cant access adult sites. See screenshot.

Nick5432112_0-1687448936900.png

This is the case for every device connected to the wifi.  Yes I have rebooted the hub.

Is it possible for you to fix this please or provide specific click by click instructions for me to fix this please as I am no expert in this..  This is very frustrating.  Im paying for services im not receiving

Nick

Kain_W
Forum Team (Retired)
Forum Team (Retired)

Thanks for getting back to us on this Nick5432112,

So we can get this investigated for you I've dropped you a PM.

The message will appear within the envelope icon at the top right hand side of the forum page.

Regards,

Kain

Am having the same problem, I have switched off the child safety and get the same error message, this is no good for me 

Hi there, thank you for posting. Sorry to see it is not working, however even with child safe lock off, there will be sites we still block due to the content and what is on the site. -AH

Ari - Forum Team


New around here? To find out more about the Community check out our Getting Started guide


Client62
Legend

Bypass Child Safe & Virus Safe

This is a workaround for when Child Safe & Virus does not or cannot be turned off

If you change the computer's network settings to use any Public DNS that will re-gain full access.

Try with OpenDNS using 208.67.222.222 and 208.67.220.220

I am picking this one as there are instructions here : https://use.opendns.com/

For Google Public DNS it would be the same method but  8.8.8.8 and 8.8.4.4

I am also having the same problem with my new WiFi hub. Please advise how to resolve. 

Client62
Legend

@Jay0113

The best option would be for a VM Moderator can step in and manually disable "Child Safe" on your a/c.

Failing that, a  couple of posts back is a work around for Child Safe & Virus Safe.