Menu
Reply
GB88
  • 3
  • 0
  • 0
Joining in
864 Views
Message 1 of 7
Flag for a moderator

Websafe turned on but not working

Hi 

Web settings have been turned on but can still access all sites that should be blocked. I have read other forums on subject and still no fix. Can any one assist? 

Thanks 

Tags (1)
0 Kudos
Reply
用心棒
  • 7.96K
  • 883
  • 2.64K
Very Insightful Person
Very Insightful Person
848 Views
Message 2 of 7
Flag for a moderator

Re: Websafe turned on but not working

From the device on which Web Safe appears not to be working:

-- 
I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more
Have I helped? Click helpful.jpeg Mark as Helpful Answer and solved, or use thanks.jpeg Kudos to say thanks

0 Kudos
Reply
GB88
  • 3
  • 0
  • 0
Joining in
841 Views
Message 3 of 7
Flag for a moderator

Re: Websafe turned on but not working

Hi 

The AS Name says Virgin Media and I can access the VPN website. I can confirm websafe is on in account settings. 

Thanks 

0 Kudos
Reply
用心棒
  • 7.96K
  • 883
  • 2.64K
Very Insightful Person
Very Insightful Person
823 Views
Message 4 of 7
Flag for a moderator

Re: Websafe turned on but not working

The forum team are best placed to help further and the issue has been flagged to them; be aware it can take them a few hours to respond.

0 Kudos
Reply
Lee_R
  • 6.6K
  • 305
  • 703
Forum Team
Forum Team
800 Views
Message 5 of 7
Flag for a moderator

Re: Websafe turned on but not working

Hi GB88, thanks for posting and welcome to our community.

Sorry to hear that Web Safe is not working the way it should be, for you.  I would like to take a closer look on your behalf. I am going to send you a private message.  Please look out for purple envelope in the top right of your screen.

Regards

 

Lee_R

0 Kudos
Reply
Lee_R
  • 6.6K
  • 305
  • 703
Forum Team
Forum Team
713 Views
Message 6 of 7
Flag for a moderator

Re: Websafe turned on but not working

Hi GB88, thanks for getting back to me privately.  

This is just a quick note to confirm you're satisfied with the response and efforts of the forum team?  Remember, if you ever need assistance in the future, our fantastic community and forum team are always willing to lend a hand. Also, please bear in mind that our website offers lots of helpful information and also, you can manage your account from here.

Regards


Lee_R
 

0 Kudos
Reply
GB88
  • 3
  • 0
  • 0
Joining in
617 Views
Message 7 of 7
Flag for a moderator

Re: Websafe turned on but not working

Hi 

Yes happy with efforts made to resolve issue. Waiting on confirmation of fix. Thanks 

0 Kudos
Reply