Menu
Reply
Unicornlala
  • 31
  • 0
  • 2
On our wavelength
809 Views
Message 1 of 4
Flag for a moderator

Websafe not working

Having problems with Websafe again.

I can’t access the page, when I click on Websafe in settings I get to a page which says “we are doing some work on our site we will be back soon”

When will this be fixed?

Tags (1)
0 Kudos
Reply
用心棒
  • 7.96K
  • 882
  • 2.64K
Very Insightful Person
Very Insightful Person
783 Views
Message 2 of 4
Flag for a moderator

Re: Websafe not working

When signed in does the issue still occur if you go to https://my.virginmedia.com/my-apps/onlinesecurity/websafe/settings?

-- 
I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more
Have I helped? Click helpful.jpeg Mark as Helpful Answer and solved, or use thanks.jpeg Kudos to say thanks

0 Kudos
Reply
Unicornlala
  • 31
  • 0
  • 2
On our wavelength
751 Views
Message 3 of 4
Flag for a moderator

Re: Websafe not working

Yes, still says we are doing some work on our site we will be back soon

 

0 Kudos
Reply
David_Bn
  • 9.08K
  • 378
  • 697
Forum Team
Forum Team
726 Views
Message 4 of 4
Flag for a moderator

Re: Websafe not working

Thanks for your post on our Community Forums @Unicornlala, and welcome back!

Sorry to hear of the issues with altering web safe on your connection.

Can you please confirm if this is still happening, and if so, have you attempted to clear cache on the browser, or used an alternative browser?

If you're still unable to use this feature, we'll be alter this for you, via private message, provided you are the account holder.

Kindest regards,

David_Bn

0 Kudos
Reply