cancel
Showing results for 
Search instead for 
Did you mean: 

Web safe won't turn on

sfurey
Joining in

Hi, like others I have tried to activate Web Safe, but it keeps telling me the changes have not been saved. Please could you advise?

4 REPLIES 4

WayneMcM
Joining in

I have the same issue, I have children and went on to enable it but won't save either

Adri_G
Forum Team (Retired)
Forum Team (Retired)

Hi, sfurey! Thanks for joining our help forums and for your first post here, welcome to the VM community.

We're sorry to hear you're having issues with switching web-safe on via your online account due to this error, we'd love to best assist with this.

Could you please tell us if this happens when you access your online account via different browsers and/or devices and have you also tried this change over MyVM App on your phone?
If so, does the same error come up there? 

Can you also kindly confirm whether you're able to make other changes in general using your online account?

Please share more on the above and we're eager to help.

Adri
Forum Team

New around here? Check out the do's and don'ts, in our Community FAQs


sfurey
Joining in

Hi Adri

I've tried on different browsers and on the App, and the same error message comes up every time. 

I seem to be able to make other changes online.

Thanks

 

Hi sfurey, I will send you a PM to see if we can change it from this side. 

Please look out for the message.

Chris.