Showing results for 
Search instead for 
Did you mean: 

We safe broken

Joining in

I’m Having trouble with websafe I have followed all the links and even logged in and followed the websafe button through apps l. However, I get the same oops webpage unavailable message every time I chose to manage websafe settings. I’ve tried different browsers, differenf devises, Incognito mode, clearing my data but nothing is working. All I want to do is turn it off can anyone help me please 


Not applicable

Forum Team
Forum Team

Hi Ellyseclement, 

Thank you for your post and welcome to the forums 🙂
I am sorry you are having issues with websafe did the link @Anonymous, share help? Keep us posted


Yes I’ve tried this also and still the same message of there is an error on their side 

Hi Ellyseclement, 

Thank you for your update, I am sorry this is not working for you, I can get this sorted for you and will pop you over a PM so we can get some more details, keep an eye out for the purple envelope 🙂