Menu
Reply
Highlighted
  • 1
  • 0
  • 0
Joining in
193 Views
Message 1 of 2
Flag for a moderator

Unable To Activate WebSafe

Hi,

I saw another thread based on this topic but it didnt help me resolve my issue and although the symptoms are the same, there is a slightly different behaviour.

When I click "Manage Web Safe settings", the page just refreshes and doesnt take me to the WebSafe Settings page.

It is showing as Virus Safe - Off and Child Safe - Off.

I would like to turn both of these on but again, unable to do so due to the above happening.

There is an option to click on "Need help with Web Safe? Go to our Help and Support" but when I do click on the "Help and Support" hyperlink, I get an error message saying "Sorry, we have a problem. Either the link you clicked is broken, the page has moved or you typed the address wrong."

Can anyone help me with this?

Sorry We have a problem.JPGWebSafe.JPG

0 Kudos
Reply
Highlighted
  • 5.17K
  • 574
  • 1.82K
Very Insightful Person
Very Insightful Person
150 Views
Message 2 of 2
Flag for a moderator

Re: Unable To Activate WebSafe

Does the issue occur when using Incognito / Private browsing mode; either press Ctrl + Shift + N or Ctrl + Shift + P to access?

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more
Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply