Menu
Reply
Blue04
  • 3
  • 0
  • 0
Joining in
1,308 Views
Message 1 of 8
Flag for a moderator

Child safety

I have turned on virus safe and child safety. More than 24 hours it has no effect. 

I rang virgin and the lady is passing me through bit waiting more than 30 mins to be put through. 

0 Kudos
Reply
用心棒
  • 6.88K
  • 761
  • 2.33K
Very Insightful Person
Very Insightful Person
1,290 Views
Message 2 of 8
Flag for a moderator

Re: Child safety

it would be helpful to see the redacted results of running the following commands in a Command Shell or Terminal window to determine the cause of the issue:

nslookup nordvpn.com

and:

nslookup nordvpn.com 194.168.4.100

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more
Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
SCA1972
  • 6.12K
  • 673
  • 2.14K
Very Insightful Person
Very Insightful Person
1,257 Views
Message 3 of 8
Flag for a moderator

Re: Child safety


@Blue04 wrote:

I have turned on virus safe and child safety. More than 24 hours it has no effect. 

I rang virgin and the lady is passing me through bit waiting more than 30 mins to be put through. 


@Blue04 Have you restarted the hub since you turned the settings on? I believe the hub needs to be restarted for the changes to take effect.

______________________
Scott

My setup: VM TV box, M350 Fibre broadband with Hub 3 in modem mode connected to a Netgear R7000 router. Telewest/VM user since 2001.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
Kath_F
  • 31.41K
  • 1.2K
  • 2.5K
Forum Team
Forum Team
1,227 Views
Message 4 of 8
Flag for a moderator

Re: Child safety

Hi Blue04, 

Thanks for your post and welcome to the forums. It's really great having you on board with us in the Community. 

I'm sorry to hear you're having trouble activating the settings. Taking a look at your account I can see they are showing as on. 

If things still aren't quite right, reboot the hub and let us know how things are again. 

Thanks,

Kath_F
Forum Team




New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
Blue04
  • 3
  • 0
  • 0
Joining in
1,216 Views
Message 5 of 8
Flag for a moderator

Re: Child safety

Thank you

yes I’ve done that as is logical 

still no effect 

0 Kudos
Reply
Kath_F
  • 31.41K
  • 1.2K
  • 2.5K
Forum Team
Forum Team
1,213 Views
Message 6 of 8
Flag for a moderator

Re: Child safety

Hi Blue04, 

Thanks for coming back to me and confirming things haven't changed. 

I'm happy to look in to this for you however due to the nature I will need to confirm some information with you. 

I have sent you a private message regarding this. Just click on the little plum envelope at the top right hand side of the page to access your inbox.


Thanks,
 

Kath_F
Forum Team




New around here? To find out more about the Community check out our Getting Started guide


Blue04
  • 3
  • 0
  • 0
Joining in
1,196 Views
Message 7 of 8
Flag for a moderator

Re: Child safety

Thank you

that is very technical not sure what to do 

 

simon 

0 Kudos
Reply
Kath_F
  • 31.41K
  • 1.2K
  • 2.5K
Forum Team
Forum Team
1,171 Views
Message 8 of 8
Flag for a moderator

Re: Child safety

Hi Blue04, 

Thanks for coming back to me via private message. 

I have made a few updates at this end for you. Can you please reboot the hub and let me know if this is working now 🙂 

Thanks,

Kath_F
Forum Team




New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply