cancel
Showing results for 
Search instead for 
Did you mean: 

Random sound issues on Stream apps

ClaireMac610
Tuning in

Hello hive, 

So this is a weird one - I have no sound at all when trying to watch anything on Stream from Paramount+, UKTV Play, and All4, and also no sound trying to watch anything off seperate Prime add ons like History Play or Lionsgate.  Some things on FreeVee are hit and miss too.  I do have sound when trying to watch Prime itself, Netflix, YouTube and Disney+. It's not the HDMI cable as other apps do have sound, so I'm stumped.  Any suggestions gratefully received. 

7 REPLIES 7

Zach_R
Forum Team
Forum Team

Hi @ClaireMac610,

Thank you for your post and welcome back to our community forums. We're here to help.

I'm very sorry to hear you're facing some issues with certain apps when using the Stream. Is the sound coming directly from the TV or do you have another piece of equipment for the audio such as a soundbar?

Thanks,
 


Zach - Forum Team
New around here? To find out more about the Community Forums, take a look at our FAQs!


Hi Zach, 

Thanks for replying.  I've got a soundbar wired up, which works fine for Netflix, Prime (mostly) and Disney+.

Claire

Hi ClaireMac610,

Thanks for coming back to us about your audio issues via your Stream Box! 

Are you able to disconnect the sound bar from your TV, to see if the issue still persists if the audio has a direction connection through your television.

Thanks,

Megan_L

Hi Megan, 

Annoyingly - yes, I do have sound from this apps directly via my TV.

I don't get it though - why did I have sound from some apps thorough my soundbar and not others if it's all played off the Stream box?

Claire

Thanks for coming back to us ClaireMac610. Have you checked the cable that is connected the sound bar and stream box? That could be the issues if the sound is played directly via your TV and not the sound bar.

Kind Regards,

Steven_L

Hi Steven, 

I've checked the cable to the soundbar and it seems fine to me.  As I said in my original post Netflix, Amazon Prime, Disney+ and YouTube all play through the soundbar but the rest (Paramount+, All4, My5, UKTV Play etc) only play through the TV.

Claire

Thanks for coming back to us ClaireMac610, its really strange that its only affecting certain apps. I think that we may need to send out a new stream box to you to resolve the issues, thats what my system has said after I ran some diagnostic checks. I can arrange for the box to be sent from here but would need to confirm a few details via a private message, that I will drop over in a moment. Please look out for the private message and we can get started.
Kind Regards,
Steven_L