cancel
Showing results for 
Search instead for 
Did you mean: 

Channel 4 Grey Screen

Winn123
Tuning in

Hi all! Trying to watch live TV. Channel 4. Every 10 seconds I get grey screen, but the audio remains. If I channel hop up and down the picture comes back and then grey screens again. 

I’ve tried all the reboots etc… issue remains. 

has anyone seen a fix for this?

18 REPLIES 18

There is no fix. A new box was sent out. Same issue! Called back in, went to 2nd line support. They told me to plug an Ethernet cable in across the middle of my lounge. I did it, made no difference. I was told to go and get another Ethernet cable (perhaps the guy thought I was calling from Curry's and had Ethernet cables on tap). I don't have another one long enough to reach from one side of my lounge to the other! Then he tried blaming the speed!! 1gb internet and blaming speed.... yeah good one. 

There is no apparent fix.

Hi @Winn123 

Thanks for coming back to us. I am sorry it's not resolved. Upon trying further diagnostics today, the box is showing as turned off. Please could you turn the box on and let us know so we can run further tests?

Best wishes.

John_GS
Forum Team


Need a helpful hand to show you how to make a payment? Check out our guide - How to pay my Virgin Media bill

It's on. 

I am having the exact same problem. Customer service ask that I change the HDMI port, change the cable. Reset everything. Nothing helps. Obviously an issue as exact same thing is happening to others. After trying numerous things whilst on phone I ALWAYS end up getting cut off. Nobody calls back. Been happening for months. Not getting the full service that I am paying for!

Yeah same here. The engineer (in ore words) told me stream was free so I should deal with it. They actually suggest I run an Ethernet cable across my lunge to try and fix it. They are absolutely clueless. Firstly, who has one of those and secondly I prefer not have trip hazards in my lounge... 

Wilks
On our wavelength

After 2 months I'm still having this issue and there's no fix on the customer side. 

Hi @LPugsley 

Welcome to the community forums 

Sorry to hear you're having the same issue with grey screen. 

Can you confirm, is this only on channel 4 on the stream box or do you see the grey screen on any other channels at all? 

Here to help 🙂
Virgin Media Forums Agent
Carley

Hi, Yes it only happens on Channel 4. It’s exactly the same as others have complained about. As mentioned I have rebooted, changed HDMI ports, reset everything. This only started happening when I installed the Stream box.

Thanks for getting back to me @LPugsley  and confirming.  

I'll raise this with the team to investigate further for the possible cause and any further troubleshooting we can try. My apologies for the inconvenience caused by this, we'll work to have an update for you as soon as possible. 

Here to help 🙂
Virgin Media Forums Agent
Carley